Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 323
  • Last Modified:

Windows server backup fail almost imediately.

I am trying to use Windows Server Backup on a Server 2008 installation on a Dell Power Edge 2900.  It fails almost imediately with a code of 0X80070001.  There is an OEM partition of about 40 or 50 megs.  It is marked active with no drive letter associated also not formatted.  Upon further study, I believe this is where the bootloader is located.  I believe this is probably my problem is.  Does anyone have any ideas on how I might fix this?
0
Fred Watson
Asked:
Fred Watson
  • 2
1 Solution
 
arnoldCommented:
Are you getting an error when starting the application or when starting the backup of the data?
Make sure all services are started or are set to manual shadow copy/vss n which this app relies.
0
 
Fred WatsonAuthor Commented:
It happens when data backup starts.
0
 
arnoldCommented:
Double check the destination and the type of backup you are using.
Second double check the services referenced before, shadow copy/vss make sure they are not disabled.
see if you can start either/both if they are not running.  Some of these services will terminate when not needed.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now