Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 337
  • Last Modified:

Windows XP - Open File - Security Warning

We are a BPO and one of our Clients requires us to use Mozilla FireFox web browser to open up their web based tools. The Client requested we enable two web browser tabs to open up automatically at Startup. The first tab defaults to a URL and opens up fine. Once we plugged in the URL for the second tab to default to, we get a "Open File - Security Warning" window detailing the Name of the file with it's full network path ending in a .ink extension. The type of file it is, Shortcut and From, the full network path the "file" is located.

How can I disable or prevent this Security Warning from appearing on all 150 Agent's computers working this campaign?

Hope I was clear enough and thanks for the help!

-Mike
0
mmb90716
Asked:
mmb90716
1 Solution
 
phoenix5ireCommented:
I would try this first to see if it's being control by IE first. Try the steps below on a single computer, if it works then you'll have to create a GPO with these "local trusted sites" settings and apply it to the domain or the OU which the 150 computers are located in.

1. Open the Control Panel
2. Open Internet Options
3. Click the Security Tab
4. Click on Local Intranet
5. Click on Sites
6. Click Advanced
7. Type the drive letter of your file server where the application is located in the “Add this website to this zone” box.
7. Click Add
8. Click Close
9. Click OK
10. Close Internet Options by clicking OK
11. Close the Control Panel

If this doesn't work, the security settings are in Firefox.
0
 
mmb90716Author Commented:
This would work in IE, since I have to use FireFox I will keep working on it.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now