Netgear ProSafe VPN Firewall FVS318N

I have this stupid appliance which I'm truly sorry about buying right now.  I have windows 7 64 bit and when I try to access the VPN via IE 10 it tell me it can't install because it needs 64 bit version?  Does anyone know what to do?  I'm about ready to throw this firewall out the window!
WellingtonISAsked:
Who is Participating?
 
sbrozinickConnect With a Mentor Commented:
There are two versions of IE 32 bit and IE 64 bit.  The one you probalbly are using is the 32 bit version.  Go to all programs and open IE 64 bit.

You may wish to install the 64 bit verison of Java also if you have not already done so.
0
 
WellingtonISAuthor Commented:
thanks that worked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.