Error trying L2TP IPSEC from windows 7 to Zywall USG 100

Hello I'm trying to connect from my Windows 7 to a Zywall USG 100, I think I do everything rigth, when I try to open the VPN I get the error :

Error 788 The L2TP connection attempt,  because the security level could not negotiate compatible parameters with the remote computer.

How can I know where is the error?

Thanks
limmontreefreeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
marek1712Commented:
Haven't used this firewall, but which options do you negotiate? Can you post the Zywall's config?
Check this PAGE for supported combinations on Windows systems.
As an alternative you can test Shrew Soft's VPN client.
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
 
limmontreefreeAuthor Commented:
First I want to thank you for you rinterest.

I can post the Zywall configuration but If you havem't experience with this firewall It will be confused for you.

I'm using as clent a Windows 7 And I think the problem is the negotation between Zywall and Windows 7.

The general parameters in the Zywall is:
L2TP_VPN IPSEC with pre-shrared key
User and password to open the tunnel.

If you want I'll sent the zywall configuration
0
 
limmontreefreeAuthor Commented:
Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.