Solved

HDX Flash rendering being done on the server instead of the client for 1 user in XenApp 6.5

Posted on 2013-06-24
7
993 Views
Last Modified: 2013-06-26
Client side flash rendering is configured for all users and is working great. However there is 1 user account that it is not working for. I can confirm that this user is in all the correct policies and groups.

I was thinking the user may have edited a flash setting which has changed flash to render on the server for them. Or possibly entered the wrong option when prompted about HDX?
However I am not sure where to look next.
0
Comment
Question by:Howzatt
  • 4
  • 3
7 Comments
 
LVL 23

Expert Comment

by:Ayman Bakr
ID: 39273991
Check DWORD registry key UserEnabledFlash on that client under the following:

HKEY_CURRENT_USER\Software\Citrix\HdxMediaStreamForFlash\Client\PseudoContainer

If the value is 0, then it is disabled in his profile. Changing it to 1 will re-enable client side Flash rendering in his profile.
0
 

Author Comment

by:Howzatt
ID: 39277183
Understood. I need to find a way for this user to be able to access the registry so I can change. It is currently locked out via GP. Changing access will change it for all users if I edit the Policy.
0
 
LVL 23

Expert Comment

by:Ayman Bakr
ID: 39277578
Does it mean that the user can not start regedit? Even if the user browses to system32\Regedit.?
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 

Author Comment

by:Howzatt
ID: 39277796
correct. snap-ins have been disabled and all administrative apps are invisible
0
 

Author Comment

by:Howzatt
ID: 39278046
Sorry, I misread. I thought you meant to make the registry change on the server.
I have checked on the client and the registry setting is correct. The error is definitely related to that particular user account. I can log on with other accounts on the same client and the flash rendering is done on the client.
0
 
LVL 23

Accepted Solution

by:
Ayman Bakr earned 500 total points
ID: 39279716
So you are saying that UseEnabledFlash is actually set at 1 but yet rendering doesn't occur on the client side?

Have you tried to recreate his profile?
0
 

Author Comment

by:Howzatt
ID: 39280197
I blew the users profile away and it worked again when the user next logged in and their profile was rebuilt
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

#CITRIX #XENDESKTOP #POC #Citrix Studio
ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

24 Experts available now in Live!

Get 1:1 Help Now