Solved

sbs 2011 essentials  client backups not working any more

Posted on 2013-06-25
12
436 Views
Last Modified: 2013-06-28
Problem is that backups were working fine. Had som troubles with wrong software being installed on the  SBS2011. Got it running again but client backups are not being made anymore. The client backup services on the server are running. As a test I added a new pc to the domain, worked just fine, installed the launchpad fine. But are unable to make backups even manually. And all the other pc's  are shown offline on the server.
Any ideas?
0
Comment
Question by:techdienst
  • 6
  • 4
  • 2
12 Comments
 
LVL 22

Expert Comment

by:Haresh Nikumbh
ID: 39274311
Is there any error event logs available ?

are backups throwing any error message or error events?
0
 
LVL 22

Expert Comment

by:David Atkin
ID: 39274481
What 'wrong' software was installed onto the Server?
0
 

Author Comment

by:techdienst
ID: 39275797
@ takecoffe      which logs can I get you?

@ scorpeo        With installation of a monitoring program old versions of framework where installed, and got it running again  thanks to  EE.

extra info: even after running  "repair network"  I had to manually open the port in the SBS firewall  to be able to  succesfully  join the domain  true  http://connect
0
Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

 
LVL 22

Expert Comment

by:David Atkin
ID: 39277199
It sounds like a firewall issue to me.

As a test turn the windows firewall off and see if the PC's change their status to online and then test the launch pad.  

Note:
You may need to restart the console for the status's to change.

Once tested, turn the firewall back on.
0
 

Author Comment

by:techdienst
ID: 39277446
Just turned the  firewall off and all pc's   show online. One is even backing up at the moment.
Leaving it turned off for the moment, so backups can be made  (and see if they compleet)
Is there al list  of ports that need to be opened for SBSe?
But there is a  cisco asa 5505 firewall present as well for the WAN connection , mayby just leave the SBS firewall off?
0
 
LVL 22

Expert Comment

by:Haresh Nikumbh
ID: 39277480
Depending on your firewall or router and what services you are going to use, but the basic ports to open or use portforwarding are the following:
Port 25 TCP – SMTP (Outgoing Exchange e-mail)
Port 80 TCP – HTTP
Port 443 TCP – HTTPS (RWW, OWA, remote desktop or Terminal Server sessions)
Port 987 TCP – External secure Companyweb access
Port 3389 TCP – Remote Desktop Connection (RDC) or Terminal Server sessions


http://www.nogeekleftbehind.com/sbs-ports/
0
 

Author Comment

by:techdienst
ID: 39277629
yes but that are the well known  external ports.  If I didn't open 65510   joining the domain doens't work. So I think  backups and stuff  also use other ports than the ones mentioned above.
0
 
LVL 22

Expert Comment

by:David Atkin
ID: 39277869
Its recommended that you leave the firewall on.  

The Cisco will protect the WAN but its always a good idea to protect the server as well.

If you like I can have a look at one of my Essential servers and give you a list of open ports.  It will take a little bit of time though.
0
 

Author Comment

by:techdienst
ID: 39278373
That will be the max,  thanks
0
 
LVL 22

Accepted Solution

by:
David Atkin earned 500 total points
ID: 39278757
See attached for the export:


Sorry its not the easiest thing to read!


See here for information on how to restore the firewall configuration back to its default settings:

http://titlerequired.com/2013/02/05/quick-fix-reset-windows-firewall-sbs-windows-server-essentials/

Note the dangers of doing this though
Inbound-List-of-Firewall-Rules.txt
Outbound-List-of-Firewall-Rules.txt
0
 

Author Comment

by:techdienst
ID: 39284949
When firewall off:  clients are displayed as  online  and backups are taken.
Reseted the firewall to default, again   no joy.
Added some extra open ports as (8912)  but still not working
turned firewall back off for the moment
gonna try som more  but will award  points and start new thread  with  title    firewall  issue
Thanks
0
 

Author Closing Comment

by:techdienst
ID: 39284958
Problem not completely solved, but narrowed down to the issue al lot
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Some time ago I faced the need to use a uniform folder structure that spanned across numerous sites of an enterprise to be used as a common repository for the Software packages of the Configuration Manager 2007 infrastructure. Because the procedu…
Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question