• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4055
  • Last Modified:

Connecting to remote server ps.outlook.com failed with the following error message : Access is denied

Good morning,

I did the configure hybrid deployment yesterday in Exchange Admin Center. Today, I would like to modify that deployment. When I click Modify to modify that deployment. I got the access denied. It directed me to this page .pod51044.outlook.com. I was able to do that yesterday. I checked permission in Office 365. I am a global admin. I am also a member of the Organization Management group in Exchange.

I also follow this article but it does not work either

http://help.outlook.com/en-us/140/cc952755.aspx
 

Could you please provide me some hints how to fix it?

Thanks,
0
dongocdung
Asked:
dongocdung
2 Solutions
 
Vasil Michev (MVP)Commented:
Access denied usually points to wrong password/incorrect username. I assume you are sure about the password, but also make sure you use your credentials in the form user@domain.com. Test them using normal PowerShell and the article in your post. If it is still not working, post the full error message.

Also, are you using some proxy?
1
 
Zephyr ICTCloud ArchitectCommented:
Did you try logging in using another UPN?

normal: your_user@your_domain.onmicrosoft.com

other: your_user@your_domain.com

That sometimes works.

The problem is that you need access to change it ... Can you create another admin account and test with that one to see if you can get access?
1
 
dongocdungAuthor Commented:
I could not connect it because our domain is not ready. It is in progress. i can connect pod51044.outlook.com from Office 365 after I link to Exchange.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now