Mac sleeping instead of shutting down

I have a Mac mini 10.6.4 that is set to startup automatically in the morning and to start playing a video in full screen. Then in the evening it is suppose to shutoff. Recently it has started going to sleep instead of shutting down, then when it starts up in the morning the video is not full screen. I have found it in the morning that when it starts up the countdown timer from the night before is still counting down.

System time is correct, Screen saver is set to never, Computer sleep and Display sleep settings are set to never, and shutdown option under Energy Saver -> Schedule is set to Shutdown.
LVL 5
cmaohioSenior Systems ManagerAsked:
Who is Participating?
 
EdTechyConnect With a Mentor Commented:
You could try resetting the SMC. Information and instructions here.
http://support.apple.com/kb/HT3964
Or you could try trashing the file /Library/Preferences/SystemConfiguration/com.apple.PowerManagement.plist NOTE: This will delete all of your settings in the Energy Saver preference panel.
Then redo all of your settings in the Engery Saver preference panel.
0
 
cmaohioSenior Systems ManagerAuthor Commented:
I have gone thru the steps for resetting the SMC, I will let the machine shutoff on schedule tonight and startup in the morning to see if it fixed the problem. I will update this thread with the results
0
 
cmaohioSenior Systems ManagerAuthor Commented:
EdTechy - resetting the SMC seems to have done the trick. The system has gone thru its scheduled startup/shutdown sequence just fine with out entering Sleep mode.

Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.