Solved

DELL Optiplex 790 turns itself off on Weekends or after long inactivity

Posted on 2013-06-25
18
3,278 Views
Last Modified: 2016-11-23
Hi,
 
 I bought 6 of these computers at the same time. Four out of 6 identical computers started to turn itself off during weekend or after long inactivity like vacation.
 So far I looked at two PCs and they seems to have something in common. Please see below events:
----------------------------------------------------
6/22/2013 7:43:09 PM
The system is entering sleep.
Sleep Reason: System Idle

6/22/2013 7:43:07 PM
The system time has changed to ?2013?-?06?-?22T23:43:07.469000000Z from ?2013?-?06?-?22T23:43:07.469324700Z.

6/22/2013 7:23:32 PM
The WinHTTP Web Proxy Auto-Discovery Service service entered the stopped state.

6/16/2013 3:22:39 AM
The TCP/IP NetBIOS Helper service entered the stopped state.

6/16/2013 3:22:39 AM
The system is entering sleep.
Sleep Reason: System Idle

6/16/2013 3:22:35 AM
The system time has changed to ?2013?-?06?-?16T07:22:35.518000000Z from ?2013?-?06?-?16T07:22:35.518409200Z.
----------------------------------------------------
I spoke to DELL technician, but they were not much help.

Today I disabled "Deep Sleep Control" in BIOS / Power Section. It was at "Enabled in S5 only" whatever that means ...  We will see how it goes.

Can you help?
0
Comment
Question by:sglee
  • 9
  • 5
  • 3
  • +1
18 Comments
 
LVL 3

Assisted Solution

by:dheiert
dheiert earned 150 total points
ID: 39275664
Make sure the BIOS is up to date on all of them as well.  Turn off any power saving configs in the OS.
0
 

Author Comment

by:sglee
ID: 39275700
BIOS UpdateThere are no BIOS updates available on this model yet.
0
 
LVL 23

Expert Comment

by:DanCh99
ID: 39276322
Here's some explanation on the Sleep states:
http://www.intel.com/support/network/sb/cs-008459.htm

S0 - On and fully operational.
S1 - System is in low power mode (sleep mode). The CPU clock is stopped, but RAM is powered on and being refreshed.
S3 - Suspend to RAM (standby mode). Most components are shutdown except RAM.
S4 - Suspend to disk (hibernate mode). The memory contents are swapped to the disk drive, and then reloaded into RAM when the system is awakened.
S5 - Power off.

We've got some some 790s at work, I'll take a look if I can...
0
 

Author Comment

by:sglee
ID: 39276529
@ DanCh99
Do you think S1-5 settings have something to do with this problem?
0
 
LVL 91

Accepted Solution

by:
nobus earned 150 total points
ID: 39277157
did you check the power options?  set them to never turn them off, to save power
0
 

Author Comment

by:sglee
ID: 39277594
I did not see such an option.
0
 
LVL 91

Expert Comment

by:nobus
ID: 39277645
no?   not in control panel?  what OS do you have?
0
 
LVL 3

Expert Comment

by:dheiert
ID: 39277694
Go through display properties and screen saver to get to the options.
0
 

Author Comment

by:sglee
ID: 39277887
Power SettingsDisplay SettingsIt has Windows 7 64bit OS and here are power and display settings.
0
6 Surprising Benefits of Threat Intelligence

All sorts of threat intelligence is available on the web. Intelligence you can learn from, and use to anticipate and prepare for future attacks.

 
LVL 3

Expert Comment

by:dheiert
ID: 39277903
OK, so set hibernate=never in all cases.  Sleep=never.
0
 

Author Comment

by:sglee
ID: 39277929
Power OptionsIs this good?
Do u think this caused the computer to turn itself off after so many hours of inactivity?
0
 
LVL 3

Expert Comment

by:dheiert
ID: 39277941
That should do it although I can't see if there are more options.  Yes, any setting that allows sleep or hibernate after X time of inactivity is making them sleep.
0
 

Author Comment

by:sglee
ID: 39277987
I will try this setting on all DELL PCs and report back next Monday.
On this particular machine since the user is on vacation this week, I can probably tell by Friday if it works or not.
0
 
LVL 3

Expert Comment

by:dheiert
ID: 39278007
Sounds good to me.  Dig as deep into the power settings as you can and set everything for power always on.
0
 
LVL 91

Expert Comment

by:nobus
ID: 39278230
As i asked you to do
0
 

Author Comment

by:sglee
ID: 39278275
@nobus  -- You are right. You said it. I never thought to check the additional power settings.
0
 

Author Comment

by:sglee
ID: 39291157
The computers stayed turned on over the weekend.
Thank you for your help.
0
 

Author Comment

by:sglee
ID: 39291207
Another comment about DELL tech support from India ...
They were totally useless. They should have known the default settings of 1080 minutes for hybernation. It is their product.
They got me waste time. I was frustrated and finally ended up opening the case at EE.
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

In this article we have discussed the manual scenarios to recover data from Windows 10 through some backup and recovery tools which are offered by it.
This Micro Tutorial will teach you the basics of configuring your computer to improve its speed. It will also teach you how to disable programs that are running in the background simultaneously. This will be demonstrated using Windows 7 operating…
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…

759 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now