Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 284
  • Last Modified:

Fault Toleranace - Vsphere 5

I have followed the below .
1.Selected Particular VM , Win2k8 Std 32 bit
2.converted the disk to Thick from Thin
3.Powered off Vm and tried to enable the FT
4.Process has started and completed but results with error :

VM configuration: 1vCPu /5Gb vRAM /Vmware hardware ver 8

"" insufficient resources to satisfy configured failover level for vsphere ha ""
0
shankarvetrivel
Asked:
shankarvetrivel
1 Solution
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Are you Licensed for VMware FT (Fault Tolerence).

It's only available in vSphere Standard, Enterprise and Enterprise Plus in vSphere 5.x.

insufficient resources to satisfy configured failover level for vsphere ha

suggests VMware HA does not have suffucient resources on other hosts.

You can change this cluster feature, and disable admission control.

The operation would violate the configured failover level of the vSphere HA cluster. Either change the admission control policy to reserve fewer resources for failover or add more hosts to the cluster.
Check the CPU and Memory reservations of the virtual machine in question.  As a virtual machine starts up, slot calculation will be affected and fewer slots will be available when a machine with high reservation values is started.


Source
VMware KB: vSphere HA and FT Error Messages

see also here

VMware-HA
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now