Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 167
  • Last Modified:

Exchange 2003 error

I have my exchange server 2003 and sometimes messages are queued in System Manager - Message Queue (local delvery not ready).

I usually restart the server and restart the SMTP services. It will be fine then but this has been happening alternate days. I checked the event viewer and noticed the following error

The MAPI call 'OpenMsgStore' failed with the following error:
The attempt to log on to the Microsoft Exchange Server computer has failed.
The MAPI provider failed.
Microsoft Exchange Server Information Store
ID no: 8004011d-0512-00000000


how to resolve this issue
0
kurajesh
Asked:
kurajesh
  • 5
  • 3
  • 2
  • +1
2 Solutions
 
Seth SimmonsSr. Systems AdministratorCommented:
there could be a few possibilities
are there any other exchange errors in the application log?
when this happens, does all mail delivery fail or just internal?
0
 
kurajeshAuthor Commented:
i need to check for other errors in application log which i will update, meanwhile mail delivery fail for all mails
0
 
ttexpertCommented:
please find the below link:
http://support.microsoft.com/kb/329685
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 
Alan HardistyCommented:
It sounds like you may have hit the Exchange Database limit and the store is dismounting.

Please examine your Logs for Exchange errors relating to Exchange and the Database Size.

You can set the registry to make the store larger if you haven't already:

http://support.microsoft.com/kb/912375

If you already have hit the 75Gb limit, then you will need to archive mail to reduce the virtual store size or you can reduce the mailstore retention to further reduce the size:

http://www.msexchange.org/articles-tutorials/exchange-server-2000/high-availability-recovery/MF022.html 

Alan
0
 
kurajeshAuthor Commented:
I used to take the NTBACKUP of exchange and the backup size is 31GB, I checked the registry settings mentioned above.

the hexadecimal value is 12 and decimal value is 18.

do i need to modify further
0
 
Alan HardistyCommented:
The Decimal Value of 18 means 18Gb, so you have plenty of room to grow and that is the default value for Exchange 2003 SP2.

Use the wizard (if you prefer) and set it to 36 and that should double the capacity of the database before it dismounts again due to being too big.

What sizes are your .edb and .stm (priv1.edb / priv1.stm)?

Alan
0
 
kurajeshAuthor Commented:
the priv1.edb is 25gb and priv1.stm is 9gb

shall i change the decimal value to 36
0
 
Alan HardistyCommented:
Okay - so you have about 34Gb of Database size - but then we need to remove the amount of space identified in Event ID 1221 in the application event log (2 entries - one for each database).

Yes - if you increase the decimal value to 36 that should sort you.
0
 
kurajeshAuthor Commented:
i will do the necessary changes in two days , will update the result
0
 
Seth SimmonsSr. Systems AdministratorCommented:
please specify the result so others can be helped in the future with this same issue
0
 
kurajeshAuthor Commented:
it is resolved now
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now