Solved

BackupExec 2012 / Enterprise Vault 10

Posted on 2013-06-25
7
1,095 Views
Last Modified: 2013-07-14
Hello,

Recently we have upgraded our BackupExec server to 2012.

I am trying to get a proper backup from our Enterprise Vault 10.0.3 server.

It can backup the databases without any problems on the SQL server, however when it wants to start the Vault Store and Index, something goes wrong.
I can see on the Vault server that the store goes into Backup mode.

On the backupexec I get the message cannot connect to EVSERVER1.HQ.local on ....

I can reach the EVSERVER1.HQ.local perfectly on the network from the BE server.
If I go to the agent settings on the EV server, the EVSERVER1.HQ.local is listed in the server list.

The actual servername for the EV is "SEV-02".

Perhaps the cause is somewhere to be found in the fact that BE tries to connect to the general domain name?

It is a single EV server, running on Windows 2008 R2 Datacenter.


Hope someone can help me out,

Thanks.
0
Comment
Question by:IvoVDB
  • 3
  • 2
  • 2
7 Comments
 
LVL 42

Accepted Solution

by:
paulsolov earned 500 total points
ID: 39278141
Have you upgrade the backup exec agent on the EV Servers?

You may want to run the job as the EV Service account or add the backup exec service account to the backup role in EV
0
 
LVL 12

Expert Comment

by:S00007359
ID: 39280084
Also, is the enterprise vault version supported on BE 2012?
0
 
LVL 12

Expert Comment

by:S00007359
ID: 39280085
Upgrade the agent on SEV-02. create a new backup job and run it. see the outcome?
0
Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

 

Author Comment

by:IvoVDB
ID: 39280460
Agent was upgraded on both the SEV-02 server and the SQL server that has the environment info.

I made another job, only selecting the store and index. And after 2 retries it has started running.

Once done, going to add the backup exec service account to the EV Backup Role, see if that goes better.

The databases (fingerprint / ...) itself backup without any problems..
According to online EV backup is supported in 2012, 10.0.3 apparantly in version SP1a which I am running.

Hope the backup is done by tomorrow morning, so I can make changes and do a start again  to see how it starts.

Weird as well, that if I put the whole SEV environment in the selection list, the backup succeeds, but it just skips the Index and Store as it cannot connect to EVSERVER1.
0
 
LVL 42

Expert Comment

by:paulsolov
ID: 39281582
Sounds like a authentication issue since the sql databases it can grab with the Backup Exec Service account while index and vault stores need to have the EV service account login.  I wish they made the recovery more granular, for now you would have to restore the entire environment which is crazy.
0
 

Author Comment

by:IvoVDB
ID: 39288849
thanks for your help.

I have changed the credentials on the BE server so that it uses the EV Service Account for the backup.

However, I cannot run another backup today, this can only be done as of Thursday. So will see after that.

Thanks all.
I will revert with results.
0
 

Author Comment

by:IvoVDB
ID: 39325542
Sorry to everyone for the delay.. I had some busy days passing..

Seems that after manually changing the login credentials within the BE it has now done 2 successfull backups.


Thanks ya'll..
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to update Firmware and Bios in Dell Equalogic PS6000 Arrays and Hard Disks firmware update.
OfficeMate Freezes on login or does not load after login credentials are input.
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

914 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now