Solved

Out of Office functiun doesn't work on exchange hosted 2010 platform

Posted on 2013-06-26
27
1,034 Views
Last Modified: 2013-07-21
Hello,

This is my problem:

The function out of office doesn't work on outlook 2010 with a mapi account to the exchange  server.
This function works on OWA.

The error message is:
"Your out of office settins cannot displayed, because the server is currently unavailable. Try again later"

I am on an exchange multi-tenant (hosted mode) with a DAG Cluster and this doesn't work on all domains. It doesn't work also on the domain which match with the ssl certificate.

The cluster is load-balanced by F5 BIG-IP product.

Everything work fine except this function.

Can you help me please?
Thank you

Regards

Jérémy
0
Comment
Question by:Waycom
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 12
  • 6
  • 5
27 Comments
 
LVL 22

Expert Comment

by:Haresh Nikumbh
ID: 39277367
Your Out of Office settings cannot be displayed, because the server is currently unavailable. Try again later" error when you try to open the Out of Office Assistant in Outlook 2010

have you gone through below link ?

http://support.microsoft.com/kb/2596516
0
 

Author Comment

by:Waycom
ID: 39277456
Thanks for your answer, but i already try this and it doesn't work.
0
 
LVL 22

Expert Comment

by:Haresh Nikumbh
ID: 39277475
0
Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

 

Author Comment

by:Waycom
ID: 39277510
The autodiscover works with the redirection SRV DNS. (connectivity test successfull)
0
 
LVL 22

Expert Comment

by:Haresh Nikumbh
ID: 39277529
are you able to download offline address book or that too given Synchronization error ?
0
 

Author Comment

by:Waycom
ID: 39277944
No, I can't i have this message:

error (0x8004010F): operation failure. Impossible to find an object

Am I forced to have an entry autodiscover.domain.com for each domain I have on this server?

Thanks to try helping me.
0
 
LVL 22

Expert Comment

by:Haresh Nikumbh
ID: 39278396
are you using proxy server?

his issue occurs if the Outlook client computer is configured to use proxy settings when Windows Internet Explorer is used. However, the IP address of the Exchange 2007 Client Access Server (CAS) server is not in the exclusion list.
0
 

Author Comment

by:Waycom
ID: 39278418
We are not using any proxy
0
 
LVL 22

Expert Comment

by:Haresh Nikumbh
ID: 39278446
0
 
LVL 22

Expert Comment

by:Haresh Nikumbh
ID: 39278463
There were some knonw issues with Out Of Office in 2010

They were addressed in Office 2010 SP1
http://support.microsoft.com/kb/2460049

check that its installed
0
 

Author Comment

by:Waycom
ID: 39278533
I already installed office 2010 SP1 and i already checked the Urls
0
 
LVL 25

Expert Comment

by:Diverse IT
ID: 39285871
Hi Waycom,

Is this occurring across the board meaning every Outlook client behaves like this or just some?
0
 

Author Comment

by:Waycom
ID: 39289267
Hi,
Every outlook client have this error in all domains, I create an account for test on the main domain and i have the same problem.
0
 
LVL 25

Expert Comment

by:Diverse IT
ID: 39289495
Does your SSL certificate include autodiscover.domain.com? Have you added an Autodiscover A record OR an SRV record to your external DNS records (but not both)?

Run the Outlook Autodiscover test here: https://testexchangeconnectivity.com and tell me what results you get.

Also, what do you get when you run Test Email Auto Configuration: http://www.addictivetips.com/microsoft-office/outlook-2010-test-email-auto-configuration/ ?
0
 

Author Comment

by:Waycom
ID: 39289538
Our SSL certificate doesn't include autodiscover.domain.com, only webmail.domain.com.

Autodiscover as an SRV record on our DNS

outlook autodiscover test: The autodiscover works with the redirection SRV DNS. (connectivity test successfull)

Test Email Auto Configuration works with the main domain
0
 

Author Comment

by:Waycom
ID: 39293292
Do you have other ideas?
0
 
LVL 25

Expert Comment

by:Diverse IT
ID: 39294867
Has this ever worked in this environment?

Can you verify webmail.domain.com is included in your SSL certificate, and that your External SRV record is pointing to webmail.domain.com?

Check the settings of the urls in the autodiscover service. Here are a few sites that explain in more detail:

Another thing you may want to check is in IIS Manager, Autodiscover, change the SSL-settings to 'ignore client certificates'.

Let me know how it goes.
0
 

Author Comment

by:Waycom
ID: 39296153
No, it never works in this environment.

webmail.domain.com is included in my certificate but autodiscover.domain.com isn't.
External SRV record is pointing on webmail.domain.com

Ignore client certificates is already checked.

When i check the the settings of the urls i have two different things on OOF configuration:

-in HTTP protocol I have the external URL
-in RPC protocol i have the internal URL.

Is that normal?
0
 

Author Comment

by:Waycom
ID: 39299716
Am i forced to have an entry autodiscover.domain.com on my ssl certificate on all domain i manage?
0
 
LVL 25

Accepted Solution

by:
Diverse IT earned 500 total points
ID: 39315702
Yes, sorry for the delay - been tied up. Yes, autodiscover.domain.com should be included in the SSL for every domain.

Please included the URLs in their entirety. Thanks.
0
 

Author Comment

by:Waycom
ID: 39316791
Thanks for your help diverseit.
Have a good day
0
 
LVL 25

Expert Comment

by:Diverse IT
ID: 39316812
Glad I could help! Thanks for the points.

Was my answer deficient? An "A" is the default unless there is a deficiency with the answer. Curious...why a "B" grade?

http://support.experts-exchange.com/customer/portal/articles/481419

Thanks again!
0
 

Author Comment

by:Waycom
ID: 39320590
Hi,
Sorry about that i didn't know A grade was the default, I putted a B because of the time without an answer.

You should change the grade to an A.
Sorry again

Regards
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I was prompted to write this article after the recent World-Wide Ransomware outbreak. For years now, System Administrators around the world have used the excuse of "Waiting a Bit" before applying Security Patch Updates. This type of reasoning to me …
This article helps those who get the 0xc004d307 error when trying to rearm (reset the license) Office 2013 in a Virtual Desktop Infrastructure (VDI) and/or those trying to prep the master image for Microsoft Key Management (KMS) activation. (i.e.- C…
Learn how to make your own table of contents in Microsoft Word using paragraph styles and the automatic table of contents tool. We'll be using the paragraph styles in Word’s Home toolbar to help you create a table of contents. Type out your initial …
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question