Solved

Hard drive shows all free space even though there is data

Posted on 2013-06-26
17
411 Views
Last Modified: 2013-07-19
I have this Lacie 1TB external USB drive. I have some Windows images on it and I just used it to back up about 300GB of data from a users system. I went back to restore the data and about half got done and it stopped with something along the lines of memory full. That was weird since the destination has plenty of space. Well, I was busy so I left that alone until the next day.

I go back to restore more data, and it says I need to format the drive (the backup drive). Tried unplugging and replugging, same thing. So I left the drive off for a couple hours. Same problem. So I took the HD out of the external Lacie casing and popped it into the PC directly. Now it doesn't say I need to format, but it says "access denied". So I tried taking ownership of the content of the drive. Now I can access it, but it reports the entire partition as free space.

The data has got to still be there. Is there a partition table command I can try to fix it with? Any other suggestions? This data was very important.
0
Comment
Question by:cpeele
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 2
  • 2
  • +4
17 Comments
 
LVL 4

Expert Comment

by:ScorchD
ID: 39277860
Have had a similar problem, try it with partition wizard
http://download.cnet.com/MiniTool-Partition-Wizard-Home-Edition/3000-2094_4-10962200.html
It looks a bit mickey mouse but its saved me a lot of effort in the past.
0
 
LVL 13

Expert Comment

by:jonnidip
ID: 39277862
You may take a try to Recuva.
It can solve problems of lost data and/or partitions.
Please note that there is an option named "Scan for non-deleted files". This should be your case.

If it doesn't work, you may need a commercial product.
In that case I would suggest you UFS Explorer. I found it very simple and fast.

I hope it can help...

Regards.
0
 

Author Comment

by:cpeele
ID: 39277868
OK Great! You know the weird thing is I did try that and left it running last night, but when I came in today, it was not running... I will try again though, thank you!
0
Major Incident Management Communications

Major incidents and IT service outages cost companies millions. Often the solution to minimizing damage is automated communication. Find out more in our Major Incident Management Communications infographic.

 
LVL 24

Expert Comment

by:smckeown777
ID: 39279691
Sounds like the drive could be failing...first thing I'd do is check it with either the manufacturers diags tool(what make is the drive?) or something like

http://hddscan.com/

It will check the drive to see if its on its way out...

For example if its a Seagate they have diags tools - http://www.seagate.com/gb/en/support/downloads/seatools/
0
 
LVL 92

Expert Comment

by:nobus
ID: 39280437
i agree that there is a problem with the drive, and running a diag is a first start
i use the UBCD - it has all diags you need :
 i suggest to run some diags first - to be sure about the basics
go to the download page, scroll down to the mirror section, and  click on a mirror to start the download
Download the UBCD, make the cd, and boot from it
Here 2 links, one to the general site, and a direct link to the download
since the downloaded file is an ISO file, you need to use an ISO burning tool
if you don't have that software, install cdburnerXP : http://cdburnerxp.se/

If you want also the Ram tested - run memtest86+ at least 1 full pass,  - you should have NO errors!
 
For disk Diagnostics run the disk diag for your disk brand (eg seagate diag for seagate drive)  from the HDD section - long diag !
http://www.ultimatebootcd.com/                        ultimate boot cd
http://www.ultimatebootcd.com/download.html             download page

you can run a chkdsk on the drive then

when the diag shows the drive is ok, you can also try the HDDRegenerator, it has fixed MANY drives for me (not free) http://www.dposoft.net/hdd.html
0
 
LVL 47

Accepted Solution

by:
noxcho earned 500 total points
ID: 39280571
When you took the drive out of the box and connected it directly to machine (different machine?) you could have initialized it. This will erase the partition table but not the data. With Undelete Partition Wizard from Active Disk you can restore the partitions back. Or use GetDataBack to restore the files.
0
 

Author Comment

by:cpeele
ID: 39281775
I left Recuva running again last night and when I came in today the system was logged off. ????
Now I am running Undelete. It has found 13 partitions so far! Thanks noxcho!
0
 
LVL 92

Expert Comment

by:nobus
ID: 39281949
>>  It has found 13 partitions   <<  you never mentioned this...
0
 
LVL 47

Expert Comment

by:noxcho
ID: 39282015
Be sure that one of these partitions is yours.
0
 

Author Comment

by:cpeele
ID: 39282024
nobus - I had not run Undelete until after you posted.
0
 

Author Comment

by:cpeele
ID: 39282025
All the partitions that Undelete found are small... not mine. Now I am running file recovery in Undelete.
0
 

Author Comment

by:cpeele
ID: 39282056
Undelete has found and listed my lost folders and files! So I clicked Recover and it says "nope! you're using the Demo!" Guess I'm going to purchase!
0
 
LVL 13

Expert Comment

by:jonnidip
ID: 39282127
Have you tried the "Scan for non-deleted files" option in Recuva?
I think this is your case... You may save some $...
0
 

Author Comment

by:cpeele
ID: 39282366
I did try Recuva but it was taking so long and I had to leave it. When I came back both times, the program was not running. Now the PC may have rebooted for some reason, I'm not sure. But I ran this one and it worked so fast, but apparently that was because it just indexed everything. I have now paid for the app and it is working on recovery but is taking a long time so I guess I'm still going to have to leave it. I really hope the PC stays up this time.
0
 
LVL 59

Expert Comment

by:LeeTutor
ID: 39338929
I've requested that this question be closed as follows:

Accepted answer: 500 points for noxcho's comment #a39280571

for the following reason:

This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
 

Author Closing Comment

by:cpeele
ID: 39338930
Undelete worked wonders!
0

Featured Post

Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The recent Microsoft changes on update philosophy for Windows pre-10 and their impact on existing WSUS implementations.
In this article we will learn how to backup a VMware farm using Nakivo Backup & Replication. In this tutorial we will install the software on a Windows 2012 R2 Server.
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
This Micro Tutorial will give you basic overview of the control panel section on Windows 7. It will depth in Network and Internet, Hardware and Sound, etc. This will be demonstrated using Windows 7 operating system.

732 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question