Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

http 500 error IsapiModule 0x80070003 on windows 2008 web server default page

Posted on 2013-06-26
6
Medium Priority
?
3,287 Views
Last Modified: 2013-06-26
HI

i am trying to setup windows 2008 web server but the default website page throws an error

HTTP Error 500.0 - Internal Server Error
Module      IsapiModule
Notification      ExecuteRequestHandler
Handler      AboMapperCustom-67751
Error Code      0x80070003
Requested URL      http://localhost:80/
Physical Path      C:\inetpub\wwwroot
Logon Method      Anonymous
Logon User      Anonymous

any ideas, i have added a test website to another drive and it operates correctly

thanks

stu
0
Comment
Question by:stucal
6 Comments
 
LVL 11

Expert Comment

by:mcnute
ID: 39277971
0
 
LVL 13

Expert Comment

by:Praveen DM
ID: 39278219
Hi Stu -

1. Does the first already configured website use any ISAPI DLL file and if yes , Check if you configured in total website configuration ( Global IIS setting or for that individual website ?)

2. Does the new site you configured does use any ISAPI DLL ?

3. Enable ISAPI DLL in IIS .

http://www.iis.net/configreference/system.webserver/isapifilters
Above URL is just for ref and not a solution.. Check if ISAPI is restircted or enabled for individual site also global IIS setting from root configuration page too.

Servoadmin.
0
 
LVL 13

Expert Comment

by:Praveen DM
ID: 39278227
Check from Global IIS configuration page and then move down to the website you said which is not working .
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
LVL 11

Expert Comment

by:Sanjay Santoki
ID: 39278261
Hello,

It is more likely seems IIS is unable to read web.config file due to conflict or improper formatted.

You can try moving everything from wwwroot folder to somewhere else and put simple HTML page to see.

Regards,
Sanjay Santoki
0
 

Author Comment

by:stucal
ID: 39278294
hi mcnute

No it didn't work in the end i deleted the default site and recreated worked fine

thanks
0
 
LVL 11

Accepted Solution

by:
Sanjay Santoki earned 2000 total points
ID: 39278322
Perfect ;)
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A safe way to clean winsxs folder from your windows server 2008 R2 editions
Preparing an email is something we should all take special care with – especially when the email is for somebody you may not know very well. The pressures of everyday working life stacked with a hectic office environment can make this a real challen…
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…

577 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question