?
Solved

Outlook 2010 earch function not working

Posted on 2013-06-26
3
Medium Priority
?
658 Views
Last Modified: 2013-07-10
User enters a word in the search box at the top of the Outlook message list - should get a list of all emails with that word in it.
Always comes up "No Matches found for ...", even when choosing a search term that obviously exists.
Tried to wipe out and recreate the search index the other day - no help there.  No, there is no filter enabled in "View".

Found one suggestion that I :

* Deselect all locations in Indexing Options
* Delete and rebuild Index
* Do a repair on Office installation
* Reboot
* Reselect all locations in Indexing Options
* Delete and rebuild Index
* Test

It worked - for one day.  User just called - same problem is back again.

Any ideas here?

If I can't find a tidier solution, I plan to:

* Use Revo Uninstaller to completely remove Office 2010
* Delete the search index
* Reboot
* Reinstall Office and reconfigure everything
* Cross fingers.

However, if this ISN'T an Office issue, this would be a big waste of time...

(Windows 7 Pro - Office 2010 SP1)
0
Comment
Question by:RRPELLET
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 22

Accepted Solution

by:
Haresh Nikumbh earned 2000 total points
ID: 39278416
Turn off Instant Search

    On the Tools menu, point to Instant Search, and then click Search Options.
    In the Indexing section, clear the check boxes under Index messages in these data files.


Check if you are still facing the same issue.

http://www.experts-exchange.com/Software/Office_Productivity/Groupware/Outlook/Q_28148166.html
0
 

Author Comment

by:RRPELLET
ID: 39278473
Thanks for the quick reply...

There is no Tools menu in Outlook 2010.

However,

Under Outlook Options, Search, there is the option to:
  "When possible, display results as the query is typed"

Are you suggesting I disable that?
0
 

Author Closing Comment

by:RRPELLET
ID: 39314481
Sorry I took so long to reply - I'm not getting feedback in my emails when posts are added to my questions.  I managed to resolve this solution with further research, but it was your suggestion that resolved the issue.
It's counter-intuitive to exclude Outlook searching to resolve Outlook searching, but it worked.

Thanks.
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
This article describes how to import Lotus Notes Contacts into Outlook 2016, 2013, 2010 and 2007 etc. with a few manual steps. You can easily export and migrate Lotus Notes contacts into Microsoft Outlook without having to use any third party tools.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question