Solved

when i open an outlook attached pdf in acrobat x my custom toolbars are not there

Posted on 2013-06-26
8
310 Views
Last Modified: 2013-10-03
When I open a pdf attached to an email in Outlook 2010 none of the custom toolbars that I created in Acrobat X are visible. I can, however, make them appear by selecting "Customize" on the far right of the toolbar and selecting one.
If I save the email attached pdf first and then click on it to open it in Acrobat, my custom toolbars are there. Is there a way to make my toolbars appear when invoked from Outlook 2010?
0
Comment
Question by:BobArnett
  • 4
  • 4
8 Comments
 
LVL 25

Expert Comment

by:Diverse IT
ID: 39299480
Hi BobArnett,

This may be a bug I'm version X...I can't duplicate this in XI. It should pull up the standard view at created in the application.
0
 

Author Comment

by:BobArnett
ID: 39311145
Sorry it took so long to get back here. Anyway, I accidently said I had version X when I actually do have version XI but if you can't duplicate it, perhaps I have some setting wrong.
0
 
LVL 25

Expert Comment

by:Diverse IT
ID: 39311662
Can you get to the custom view via the toolbar?
0
NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

 

Author Comment

by:BobArnett
ID: 39312363
Yes, that does work. I would prefer it to be the default.
0
 
LVL 25

Expert Comment

by:Diverse IT
ID: 39315844
Try disabling or deleting the add-ons so its not pulling up via the Outlook add-in but rather the native Acrobat application. That should do it.

Here is how to disable the add-ins for Outlook 2010: http://office.microsoft.com/en-us/outlook-help/enable-or-disable-add-ins-in-office-programs-HA010034127.aspx#BM9

This also might help in how you go about creating the views: http://help.adobe.com/en_US/acrobat/using/WS58a04a822e3e50102bd615109794195ff-7feb.w.html#WS58a04a822e3e50102bd615109794195ff-7fe7.w
0
 

Author Comment

by:BobArnett
ID: 39318061
Following the "enable-disable" link instructions, I did that but after restarting Outlook, it made no difference. It still opens up pdfs with the default "Quick Tools" toolbar. Oh, well, like you said maybe it's just a bug.
0
 
LVL 25

Accepted Solution

by:
Diverse IT earned 500 total points
ID: 39319377
Try Deleting the add-in as well as any Antivirus add-in, then restart your computer.

As a last resort, uninstall/re-install Acrobat. You can backup your custom Toolbar by doing the following:

1. Choose Customize > Manage Tool Sets.
2. Import and Export options, click Export.

Let me know how it goes.
0
 

Author Closing Comment

by:BobArnett
ID: 39334280
The problem is not severe enough to make me want to go through the whole process of deleting the add-ins I have in Outlook and/or uninstall Acrobat. That procedure has caused me to many headaches in the past. So, because of my unwillingness, I will accept that your answer could have solved the problem.
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you don't know how to downgrade, my instructions below should be helpful.
This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
In this first video of the three-part Xpdf series, we introduce and describe Xpdf, a library containing nine command line utilities that perform various functions on PDF files. We show where the library is located and how to download it, discuss its…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

860 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question