• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1668
  • Last Modified:

GFI Languard 11 Agent uninstalls by itself

On 100 plus of my Windows 7 pro 32bit computers after I manually install the Languard11agent.msi it automatically uninstalls after 3-4 minutes.  Does a nice job of the uninstall as well.

I get the impression that the installer is not telling windows it is done with the install process and windows is going ahead after a certain amount of time and backing it off.  

I've got all the basics on it set, uac off, firewall off, credentials correct, ect...  I have basically stripped the computer down to vanilla windows 7 without anti-virus/anti anything.  

Has anyone ran into this behavior.
0
hboese
Asked:
hboese
1 Solution
 
hboeseAuthor Commented:
Solution: http://kb.gfi.com/articles/SkyNet_Article/How-to-manually-install-the-GFI-LanGuard-agent

You cannot just run the Languard11Agent.msi - it must be with the parameters as in the above reference.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now