5.3.4 Message size exceeds fixed maximum message size (Mode: queuesafe)

I have checked transport rules and global and user limits are set for a very large attachments.  Sending a 10MB pdf file yields the following:



This message was created automatically by mail delivery software.

A message that you have sent could not be delivered to one or more
recipients. This is a permanent error. The following address failed:

<xxx@xxx.com>: Backend Replied [70a7bc15.0.5645681.00-2147.8008874.p02c12m004.mxlogic.net]: 5.3.4 Message size exceeds fixed maximum message size (Mode: queuesafe)
AlisanneLead CondultantAsked:
Who is Participating?
 
AlisanneLead CondultantAuthor Commented:
i Was able to set the global and server settings as needed to resolve.  It is an exch 2010.
I will with draw the question as ut is resolved
0
 
s3e3Commented:
This looks like the receiving server is rejecting the message.
0
 
Satish AutiSenior System AdministratorCommented:
If you are running Exchange 2007 and you are getting the above error message from users outside your organization there is a very simple fix.

Set-ReceiveConnector -identity "Default [SERVERNAME]" -maxmessagesize 20MB

That will double your receive limit from the internet. Now if you want to go bigger you could do:
Set-ReceiveConnector -identity "Default [SERVERNAME]" -maxmessagesize 1GB
but that is not recommened at all.
The available options for the size are: B (bytes), KB (kilobytes), MB (megabytes), & GB (gigabytes). The maximum you can do is 2GB and any unqualified sizes are treated as bytes.
0
 
AlisanneLead CondultantAuthor Commented:
I resolved the matter by verifying and adjusting confkicts between the global, Server,  and recipient
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.