Solved

Mail flow issue issue exchange server

Posted on 2013-06-26
8
318 Views
Last Modified: 2013-07-27
Hello,

Recenty we have added new exchange server 2010 to our existing exchange 2003 servers.
Users send email to distribution list (members are both on 2003 and 2010 mailbox)
When users (2003 server) send email to UseraA that is frowrded to DistGroupA (mailboxes are mixed 2003 & 2010), users of 2010 of DistGroupA don't receive email but users  of 2003 of DistGroupA receive email.

Appreciate your help regarding same!

Thank you
0
Comment
Question by:HUSupport
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 

Author Comment

by:HUSupport
ID: 39280237
I have created new distribution group, with (Distribution/Universal) that works fine.

But old distribution group (Distribution/non-universal) is changed to Distribution/Universal it works now if we send email to exchange 2010 mailbox, but it doesn;t work from 2003 mailbox.
0
 
LVL 23

Expert Comment

by:Malli Boppe
ID: 39280483
So does the exchange 2003 user get a bounce back.
What does the message tracking logs show.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39280558
Check the properties of the distribution group - specifically look for the expansion server and ensure that it is set to any and not a specific server.

Simon.
0
Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 

Author Comment

by:HUSupport
ID: 39281106
If we send email from exchange 2010 mailbox it's working fine. But email form exchnage 2003 doen't work.

But no bounce back. Only users of 2003 of that group receive the email.
0
 

Author Comment

by:HUSupport
ID: 39281125
Set Expansion server is unchecked.
0
 
LVL 7

Expert Comment

by:Mohammed Tahir
ID: 39286794
First check do you able to successfully Telnet from Exchange 2003 to 2010 on port 25.
Also check RG connector is present between 2003-2010 for mail flow.
0
 

Accepted Solution

by:
HUSupport earned 0 total points
ID: 39345976
We moved most of mailboxes to exchnage 2010.
0
 

Author Closing Comment

by:HUSupport
ID: 39360145
Chnaged distribution group helped
0

Featured Post

Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question