Exchange 2010 Language Packs

We've recently migrated over a server from SBS 2003 to SBS 2011 all has gone well. We've got a user that needs to see Hebrew in meeting requests etc. I'm trying to install the language pack bundle SP2 and get the following error:

The LPVersioning file has an invalid value. Please check the exchange log for more information

Any ideas what might be causing this?

Exchange is on SP3
afflik1923Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
afflik1923Connect With a Mentor Author Commented:
Well good old MS got back to me this afternoon, they've discovered that the the Blackberry server is the cause of the issue.

http://btsc.webapps.blackberry.com/btsc/viewdocument.do?noCount=true&externalId=KB14757&sliceId=2&cmd=displayKC&docType=kc&ViewedDocsListHelper=com.kanisa.apps.common.BaseViewedDocsListHelperImpl

This will also affect accounts that are not using Blackberry.
0
 
afflik1923Author Commented:
I had seen the link, but this looks like they are installing the language packs whilst installing exchange.

I've downloaded the latest language pack from http://www.microsoft.com/en-gb/download/details.aspx?id=28953 and trying to install by running the install file.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
Haresh NikumbhSr. Tech leadCommented:
Okay can you check if your downloaded files are correct?

same error occurred earlier and which got solved after re downloading

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Q_28068341.html
0
 
VirastaRUC Tech Consultant Commented:
Hi,

Please be a little bit clear in your infiormation.

You are trying to install SBS 2011 SP2 after installing Exchange SP3 on it?

Is that correct? and also please clarify what version of Exchange ?

Thanks
0
 
afflik1923Author Commented:
I've tried the download several times and still the same error.

Virasta, i'm trying to install the language pack bundle SP2, This is SBS 2011 SP1 with Exchange 2010 SP3
0
 
Haresh NikumbhSr. Tech leadCommented:
earlier link which you have given is for

Microsoft Exchange Server 2010 SP2 Language Pack Bundle

as exchange is already update with SP3 you should use below pack

Exchange Server 2010 SP3 UM Language Packs

http://www.microsoft.com/en-in/download/details.aspx?id=36769
0
 
afflik1923Author Commented:
This is the Unified Messaging version, can i install this if im not using unified messaging?
0
 
Haresh NikumbhSr. Tech leadCommented:
aha .. dont think so it will work .. need to check it out
0
 
afflik1923Author Commented:
The latest non UM language packs i could find were SP2, i've also tried SP1 and the original ones and get the same message.
0
 
Haresh NikumbhSr. Tech leadCommented:
have you check setup file is unblock ? right click on setup file properties..?

and run as admin ?
0
 
afflik1923Author Commented:
I've unblocked and run as administrator, i've even tried it in various compatibility modes too.
0
 
VirastaRUC Tech Consultant Commented:
Hi,

Thanks for the clarification.

Try this...

setup /m:upgrade /Lp

and in the Exchange setup log

check for Microsoft.Exchange.Setup.AcquireLanguagePack.LPVersioningValueException: Setup couldn't find LPVersioning.xml.

if you get the above error in Exchangesetup.log.

Then check

http://social.technet.microsoft.com/Forums/exchange/en-US/a74eee18-a846-48a7-a30a-d9d4b49f606b/exchange-install-language-options-unattended-setup-fails-when-languagepack-switch-used 

- as recommended by @ takecoffe

http://social.technet.microsoft.com/Forums/exchange/en-US/d4be5e68-03fa-498b-a3d8-eeecb07e04fa/cannot-install-languagepackbundleexe-on-exchange-2010-sp2-ru4v2

Note: The Title in the above Two articles might look irrelevant, but the actual conversation is actually relevant.

Please take time to read through, the answer you are looking for is hidden in one of the above 2  articles.

Hope that helps :)
0
 
afflik1923Author Commented:
Well we've logged a support case with Microsoft, they've told us we don't need the language pack.

Basically we have a user that receives meeting requests in Hebrew, when accepting the requests the subject turns to "????????" in the calendar.

Microsoft are still investigating this and will post their findings.
0
 
afflik1923Author Commented:
Well good old MS got back to me this afternoon, they've discovered that the the Blackberry server is the cause of the issue.

http://btsc.webapps.blackberry.com/btsc/viewdocument.do?noCount=true&externalId=KB14757&sliceId=2&cmd=displayKC&docType=kc&ViewedDocsListHelper=com.kanisa.apps.common.BaseViewedDocsListHelperImpl

This will also affect accounts that are not using Blackberry.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.