• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 419
  • Last Modified:

Backup workstation is weekly loosing network connection. Network card show status "Not Connected".

Hello,
- I have setup workstation with Win 7 OS as a backup device for daily copying users files (deskotp, my documents, ect), and also application files. Daily, over night, is trasfered approx. 100GB.
- Workstations are connected on domain server, but backup is performed JUST over LAN, like: User wks >> switch >> backup device.
- On backup device I have place a simple Xcopy scripts, which are running by Schedule Task.

Problem: each week a backup device is auto disconnect from network. Network and Sharing Center program show status as network cable is disconnected. Workaround is to restart PC >> login >> and manully reset Network Card by pressing with coursor on red X.

Can someone please advice why is corrupting all over again?

Currently I'm thinking to try with static IP.
0
dejandejanovic
Asked:
dejandejanovic
3 Solutions
 
Haresh NikumbhCommented:
run below fixit provided from MS

http://support.microsoft.com/kb/299357
0
 
Adam LeinssCommented:
Could be going to sleep, try DontSleep: http://www.softwareok.com/?seite=Microsoft/DontSleep
0
 
Thomas GrassiSystems AdministratorCommented:
First having one machine run this script and connect to all your computers is not in my opinion and good option.
I would setup the script to run on all the individual computers.

AS far as your network adaptor disconnecting I would first ask is this embedded nic or pci card?

Is the computer connected directly to the switch? how long of a run is it? How many patch cables?

Try connecting the computer directly to the switch no patches.

Moving that much data can cause problems if your network is not stable.

Is this 10 100 or 1000 ?

Static IP address or setting the mac address in your dhcp to obtain the same address all the time either way. I like doing it in DHCP that way everything is controlled by DHCP and you do not have to remember if you have any computers with static ip addresses except for servers and printers.

Also check power settings do not hibernate sleep the computer or hard drives.
0
 
dejandejanovicAuthor Commented:
@trgrassijr55,
- it is integrate card, pc model HP SFF 6305.
- yes, directly on switch HP Procurve 3500YL-48ports with 10M long utp cable. Currently half patches are connected, half empty.

First, I will move cable on another switch on which are only client workstations connected. Because, on current switch I have connected a few servers which have all the time data transfers.
Second, in any case I will add static IP.
If all above will not resolve issue, I will move batch files, and schedule task on each client, so they will open connection with backup station, and not oposite as currently.

All power settings are already setup with "Never".
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now