Solved

SCCM 2012 - client waiting for conent

Posted on 2013-06-27
12
2,751 Views
Last Modified: 2013-07-11
I have SCCM 2012 installed on a Windows 2008 R2 server with SQL 2008 R2 SP1 CU6.
When I deploy a package it shows up in the client Software Center, but never
starts to download.  Any help would be greatly appreciated. I have included the cas.log and a screen shot of Software Center.
CAS.log
softwarecenter.PNG
0
Comment
Question by:FayetteMHMR
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 5
12 Comments
 
LVL 25

Expert Comment

by:Zephyr ICT
ID: 39281476
How is your boundary set up? using AD or IP addresses?
0
 

Author Comment

by:FayetteMHMR
ID: 39281479
IP Range
0
 
LVL 25

Expert Comment

by:Zephyr ICT
ID: 39281522
What did you try troubleshooting it?

- Reinstall agent on client? (reboot and all)
- Clear Cache?
- Verified boundary settings?
0
MIM Survival Guide for Service Desk Managers

Major incidents can send mastered service desk processes into disorder. Systems and tools produce the data needed to resolve these incidents, but your challenge is getting that information to the right people fast. Check out the Survival Guide and begin bringing order to chaos.

 

Author Comment

by:FayetteMHMR
ID: 39281542
I have triple checked my MP,DP and IIS (including webdav) settings.  I also tried the following hotfix - http://support.microsoft.com/kb/2828900. I will try reinstalling the client agent.
0
 

Author Comment

by:FayetteMHMR
ID: 39281658
I re-installed the client agent, but the content is still showing 0% downloaded.

I'm not sure what's causing the Invalid user in CAS.log below.

<![LOG[User policy requested with no user credentials.]LOG]!><time="11:01:07.047+240" date="06-27-2013" component="ContentAccess" context="" type="2" thread="2160" file="policyagent.cpp:667">
<![LOG[Invalid user.]LOG]!><time="11:01:07.047+240" date="06-27-2013" component="ContentAccess" context="" type="2" thread="2160" file="ccmutillib.cpp:5216">
0
 
LVL 25

Expert Comment

by:Zephyr ICT
ID: 39281908
Did you have a look at the IIS logs... Is Windows authentication enabled?  Check BITS as well

E.g.:
Bitsadmin /list /allusers

Open in new window

0
 

Author Comment

by:FayetteMHMR
ID: 39281940
Windows authentication is enabled and so is anonymous. Also, when I run the bitsadmin command I receive
the following:

BITSADMIN version 3.0 [ 7.5.7601 ]
BITS administration utility.
(C) Copyright 2000-2006 Microsoft Corp.

BITSAdmin is deprecated and is not guaranteed to be available in future versions of Windows.
Administrative tools for the BITS service are now provided by BITS PowerShell cmdlets.

Listed 0 job(s).
0
 
LVL 25

Expert Comment

by:Zephyr ICT
ID: 39281980
Could you show the IIS log? \\distributionpoint\c$\inetpub\logs\LogFiles\W3SVC1
0
 

Author Comment

by:FayetteMHMR
ID: 39281983
Sorry I ran bitsadmin from the server.  Here are the results from the client.


{6532ED48-720A-493A-8AB7-A7A7EAB4F4E8} 'WU Client Download' SUSPENDED 0 / 1 0 / UNKNOWN
Listed 1 job(s).
0
 

Author Comment

by:FayetteMHMR
ID: 39281994
I attached the IIS log file.
u-ex130626.log
0
 
LVL 25

Accepted Solution

by:
Zephyr ICT earned 200 total points
ID: 39282012
I see there's an error 401.2 in the log "Logon failed due to server configuration"... I'll need to check this out myself ... Maybe it gives you a clue as well
0
 

Author Comment

by:FayetteMHMR
ID: 39317816
It turned out to be a bad switch that my test machine connected to. Thanks spravtek for help.
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

When you are trying to access the server, have you ever encountered "The terminal server has exceeded the maximum number of allowed connection" error?  or "The user is attempting to log on to a Terminal Server in Remote Administration mode, but the …
I have put this article together as i needed to get all the information that might be available already into one general document that could be referenced once without searching the Internet for the different pieces. I have had a few issues where…
I've attached the XLSM Excel spreadsheet I used in the video and also text files containing the macros used below. https://filedb.experts-exchange.com/incoming/2017/03_w12/1151775/Permutations.txt https://filedb.experts-exchange.com/incoming/201…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question