SCCM 2012 - client waiting for conent

I have SCCM 2012 installed on a Windows 2008 R2 server with SQL 2008 R2 SP1 CU6.
When I deploy a package it shows up in the client Software Center, but never
starts to download.  Any help would be greatly appreciated. I have included the cas.log and a screen shot of Software Center.
CAS.log
softwarecenter.PNG
FayetteMHMRAsked:
Who is Participating?
 
Zephyr ICTCloud ArchitectCommented:
I see there's an error 401.2 in the log "Logon failed due to server configuration"... I'll need to check this out myself ... Maybe it gives you a clue as well
0
 
Zephyr ICTCloud ArchitectCommented:
How is your boundary set up? using AD or IP addresses?
0
 
FayetteMHMRAuthor Commented:
IP Range
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

 
Zephyr ICTCloud ArchitectCommented:
What did you try troubleshooting it?

- Reinstall agent on client? (reboot and all)
- Clear Cache?
- Verified boundary settings?
0
 
FayetteMHMRAuthor Commented:
I have triple checked my MP,DP and IIS (including webdav) settings.  I also tried the following hotfix - http://support.microsoft.com/kb/2828900. I will try reinstalling the client agent.
0
 
FayetteMHMRAuthor Commented:
I re-installed the client agent, but the content is still showing 0% downloaded.

I'm not sure what's causing the Invalid user in CAS.log below.

<![LOG[User policy requested with no user credentials.]LOG]!><time="11:01:07.047+240" date="06-27-2013" component="ContentAccess" context="" type="2" thread="2160" file="policyagent.cpp:667">
<![LOG[Invalid user.]LOG]!><time="11:01:07.047+240" date="06-27-2013" component="ContentAccess" context="" type="2" thread="2160" file="ccmutillib.cpp:5216">
0
 
Zephyr ICTCloud ArchitectCommented:
Did you have a look at the IIS logs... Is Windows authentication enabled?  Check BITS as well

E.g.:
Bitsadmin /list /allusers

Open in new window

0
 
FayetteMHMRAuthor Commented:
Windows authentication is enabled and so is anonymous. Also, when I run the bitsadmin command I receive
the following:

BITSADMIN version 3.0 [ 7.5.7601 ]
BITS administration utility.
(C) Copyright 2000-2006 Microsoft Corp.

BITSAdmin is deprecated and is not guaranteed to be available in future versions of Windows.
Administrative tools for the BITS service are now provided by BITS PowerShell cmdlets.

Listed 0 job(s).
0
 
Zephyr ICTCloud ArchitectCommented:
Could you show the IIS log? \\distributionpoint\c$\inetpub\logs\LogFiles\W3SVC1
0
 
FayetteMHMRAuthor Commented:
Sorry I ran bitsadmin from the server.  Here are the results from the client.


{6532ED48-720A-493A-8AB7-A7A7EAB4F4E8} 'WU Client Download' SUSPENDED 0 / 1 0 / UNKNOWN
Listed 1 job(s).
0
 
FayetteMHMRAuthor Commented:
I attached the IIS log file.
u-ex130626.log
0
 
FayetteMHMRAuthor Commented:
It turned out to be a bad switch that my test machine connected to. Thanks spravtek for help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.