Unable to connect to SQLExpress 08 R2 on Port 1433

Hi,
As per the title, I've installed the s/w on a Windows 08 Server (firewall on same disabled) but can't connect to it.
I'm not very familiar with SQLExpress so would appreciate some advice on how to troubleshoot.  
Thanks
t38Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Paul JacksonSoftware EngineerCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
didnthaveanameCommented:
Also, make sure you're specifying the SQLEXPRESS instance (which is the default instance name, unless you changed it during the install), so it would be servername\SQLEXPRESS (which, will not be on the 1433 port).  If you open SQL Server Configuration Manager (which I think should still install in express), and go to SQL Server Network Configuration > Protocols for instanceName > Right click TCP/IP > go to properties > IP Addresses tab > and look for the TCP port in there.  Named instances default to dynamic ports, also, so you may want to use the instanceName or change the port to a static value here as well.  If it's not that, I would try to connect locally on the server and see if you can successfully do that

Edited: to add some additional information...
0
Dave BaldwinFixer of ProblemsCommented:
To connect to an 'instance name', you need to have the 'sqlbrowser.exe' service running on port 1434.  If you have SQLEXPRESS configuration setup for remote access with TCP/IP, you also need the port defined in the setup to connect directly with an IP address.  I have both things set up on my installations so I can connect by name or IP address.
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

t38Author Commented:
Thanks for your input, will check each of the above asap and report back..
0
Dave BaldwinFixer of ProblemsCommented:
Also on other machines, you may need to have the SQL Native Client installed and TCP/IP enabled in it too.  SQL Native Client is installed with the server on that machine.
0
t38Author Commented:
Thanks, in this instance the procedure outlined in the link resolved my problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SQL Server 2008

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.