Solved

Windows 7 - no sound

Posted on 2013-06-27
12
583 Views
Last Modified: 2013-07-01
My OS is win 7 prof 64 bit and my PC is a lennovo M72e.  My speakers are a gateway DTSS-2400 Theater Sound System (FPD 2485 W compatible) speakers which is connected to the Monitor.  The sound was working fine, until I connected my earphone (Mron earmate) to the front ports of the PC.  I can hear the sound thru these headphones, but when I unplug the wires, and I play a sound, I do not hear the sound from my gateway speakers.
I have checked the Device manager and there are no exclamation marks on the sound or anything.  
Hope the Gurus can please trouble shoot for me on what to do.  Thank u.
0
Comment
Question by:jegajothy
  • 3
  • 2
  • 2
  • +5
12 Comments
 
LVL 12

Expert Comment

by:Imtiaz Hasham
ID: 39281966
under playback devices (right-click sounds), ensure the default is the correct port.  you can right click each and run a test until you find the right one and then right click it and mark it as the default device.
0
 
LVL 23

Expert Comment

by:tailoreddigital
ID: 39281967
Did you check the Playback devices tab to see where the sound is and the default device?
Playback Devices
0
 
LVL 9

Expert Comment

by:M Roe
ID: 39281969
go to control panel, sound and see if there is a check to use monitor speakers
0
 

Author Comment

by:jegajothy
ID: 39282014
In response to Fredbear891, Yes, there is a check mark on the Speakers, and the others are listed but it says "not plugged in".   When i test the speakers using the headphone, I can hear the sound, both from the left and right.  But when i unplug the headphone, and try the gest the gateway speakers have no sound.
0
 
LVL 13

Expert Comment

by:Michael Machie
ID: 39282117
- Single Left-CLick your 'speaker' icon in your taskbar and select 'Mixer' from the bottom.
- Under the 'Device' section, there should be a drop down menu directly beneath the word 'Device'.
- Select the drop down menu and  verify the volume level is not set to mute for both the 'Speakers' and the 'Headphones' options. If muted, raise the volume and retry.
0
 

Author Comment

by:jegajothy
ID: 39282249
In response to Machienet, There is no Mute on the screen, all the levels are set to the top most loudness.  Both the Device and the Applications are also on high. And there is still no sound coming out of the Gateway speakers. Thank u for your suggestions.
0
Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

 
LVL 12

Expert Comment

by:Imtiaz Hasham
ID: 39282639
Have you tested the speakers on another machine?
0
 
LVL 70

Accepted Solution

by:
Merete earned 500 total points
ID: 39283413
First I see you are connecting these speakers to your monitor?
  My speakers are a gateway DTSS-2400 Theater Sound System (FPD 2485 W compatible) speakers which is connected to the Monitor.
This actually has nothing to with windows sounds/ speakers settings but rather the settings in the monitor speaker bar unless you have changed the ( AUDIO INPUT SOURCE)
Please refer to the manual
Page 22 using the speaker Bar
Turn on speaker bar
Turn on speaker barand  Page 23 changing speakerbar settings
Please refer to your monitor's manual which buttons do what and where they are
They sit on the side of your monitor for input selections etc
Here it is keep it handy :)
http://support.gateway.com/s/manuals/monitors/8512114.pdf
Page 23 changing speakerbar settingsJust adding for clarification are you  plugging both speakers and headphones/set in the same hole? or different holes at the same time?
0
 
LVL 30

Expert Comment

by:ded9
ID: 39283498
Close all apps and then run this fixit

http://support.microsoft.com/mats/AudioPlayback/


Restart system to check whether the issue is resolved.




Ded9
0
 

Expert Comment

by:Tarkinius
ID: 39285123
One thing that rarely happens but could be a legitimate problem is your drivers just might not be up to snuff for dealing with switching outputs.  Check with the device manufacturer's website and see if any new drivers are available for your computer's sound card, and maybe your monitor as well.
0
 

Author Closing Comment

by:jegajothy
ID: 39291844
Excellent and correct solution, thank u.
0
 
LVL 70

Expert Comment

by:Merete
ID: 39292038
Your welcome jegajothy glad to help
0

Featured Post

New My Cloud Pro Series - organize everything!

With space to keep virtually everything, the My Cloud Pro Series offers your team the network storage to edit, save and share production files from anywhere with an internet connection. Compatible with both Mac and PC, you're able to protect your content regardless of OS.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A clone is a duplicate copy. Sheep have been cloned and maybe someday even people will be cloned, but disk cloning (performed by the hard drive cloning software) is a vital tool used to manage and protect data. Let’s look at what hard drive cloning …
How to record audio from input sources to your PC – connected devices, connected preamp to record vinyl discs, streaming media, that play through your audio card: Vista, Windows 7, Windows 8, Windows 8.1 and Windows 10 – both 32 bit & 64.
Viewers will learn how to create and use Simpler instruments in Ableton Live. Load new Simpler into an empty MIDI track: Select a sample and drop it into sample window in Simpler: If sample is not pitched at C3, adjust tuning with Transpose para…
Viewers will learn how to use LFOs to modulate the sound of their Sampler instruments. Click the Modulation tab in Sampler: Choose one (or more) of the three available LFOs, and click the respective button to turn it on: Select a waveform, an LF…

919 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

24 Experts available now in Live!

Get 1:1 Help Now