Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Trouble installing Exchange 2010 Enterprise

Posted on 2013-06-27
11
Medium Priority
?
300 Views
Last Modified: 2013-07-12
I have a vmware environment with 2008R2, and for the life of me I cannot get exchange installed. I have installed all the windows updates. The application crashes right after copying setup files. I open command prompt, navigate to the iso (I have even extracted the ISO to  a folder on the server. I run setup.com /ps, that finishes, then it copies the files, then fails with the error in the attached screenshot. I redid the entire environment twice because it was happening, and I thought it maybe a bad vmdk. I downloaded a fresh trial of 2008R2, and also a fresh trail of exchange 2010 just to be sure......same problem.
Doc1.docx
0
Comment
Question by:xzay1967
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 2
11 Comments
 

Author Comment

by:xzay1967
ID: 39282102
Some more notes to add: I created one vm base, installed all the updates, ran sysprep, set it to generalize, and shutdown. Once VM was shutdown, I made copies of all the files so that I can create the additional machines. Once all the copies were made, I then right click on the vmx file, select add to inventory so that it creates an entry for a new VM. I then powered on the newly created VM.
0
 
LVL 123
ID: 39282126
0
 

Author Comment

by:xzay1967
ID: 39282155
I have tried multiple ISO files...same issue. I am currently creating a new VM from scratch (not using a cloned vmdk), then I will try installing without the updates.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 

Author Comment

by:xzay1967
ID: 39282420
Update: I created a new VM, did not install any updates, I got the same error as before, grrrrr.
0
 
LVL 123
ID: 39282554
Did you check your iso?
0
 

Author Comment

by:xzay1967
ID: 39282575
I really appreciate your input, however, you asked me that in a prior post to which I already answered. I have checked and tried multiple ISO files. I even downloaded it directly to the vm machine so I can run it as an exe and not an attached ISO. I going to try and run it in Hyper-V and see what happens. I really don't want to bog my laptop down by building a hyper-v environment. Running esxi is more resource efficient, especially when running multiple vms at a time.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39291200
Ditch the ISO. That will be Exchange 2010 SP1, which is really old and you will have to update it immediately.
Download Exchange 2010 SP3 from the Microsoft public web site and try installing from that instead. It contains everything you need but the UM language packs. If you also download Exchange 2010 Sp3 Rollup 1 and put it in the updates directory then it will install that for you at the same time.

Simon.
0
 

Author Comment

by:xzay1967
ID: 39293755
Oddly, it IS the 2010 sp3 iso that I am having trouble with. When it all started, I was using the 2010 sp1 iso, then I figured I would try with the most recent version, that too was causing trouble. I have now switched from VMware to Hyper-V and all is well, (and that's using the same "troubled" iso). I want to think it maybe an issue with something with my vmware. I may just start from scratch and reinstall esxi 5. I did an update from esxi 5 to 5.1, and that may have caused the issue. I will also do a fresh install with 5.1 rather than upgrading to it to see if that helps. Running all those vms in Hyper-V on my Windows 8 laptop is starting to bog it down, even though they are setup with dynamic memory. I will keep the thread open for a bit in case of more suggestions.
0
 

Author Comment

by:xzay1967
ID: 39297727
OK, so I redid the environment by installing ESXI 5.1 (rather than an upgrade from 5.0). I used a different ISO to install 2008R2, did not install ANY updates, , tried to install Exchange 2010, same issue. As soon as it completes copying the files, it craps out. I attached a screenshot to the comment.
exchange-setup-error.PNG
0
 

Accepted Solution

by:
xzay1967 earned 0 total points
ID: 39298188
Can't say I solved it, but I was able to finally get Exchange installed. Instead of using an ISO, I downloaded the exe directly to the server from Microsoft's site. Admin, please close this when you able to.
0
 

Author Closing Comment

by:xzay1967
ID: 39320152
I applied my own solution.
0

Featured Post

Veeam Task Manager for Hyper-V

Task Manager for Hyper-V provides critical information that allows you to monitor Hyper-V performance by displaying real-time views of CPU and memory at the individual VM-level, so you can quickly identify which VMs are using host resources.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
New style of hardware planning for Microsoft Exchange server.
This video shows you how easy it is to boot from ISO images for virtual machines with the ISO images stored on a local datastore on the ESXi host.
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

671 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question