• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1135
  • Last Modified:

Laptop resolution too small while connecting RWW / RDP SBS2008

Started happening lately laptop screen resolution to small after connecting to SBS2008 server via RWW or RDP.
mon res
0
WORKS2011
Asked:
WORKS2011
1 Solution
 
comfortjeaniusCommented:
Make sure that the Remote Desktop Option

"Show options" drop-down
Click on the Display tab
Scroll the bar to Large

then try to reconnect and see what happens


Plus what is the resolution for the laptop?
0
 
WORKS2011Austin Tech CompanyAuthor Commented:
"Show options" drop-down
Click on the Display tab
Scroll the bar to Large

It's not this, tried this already.

Resolution on the way, fyi I've tried all different typs of resolution and screen settings.
0
 
OOsorioCommented:
Prior to connecting to Remote modify the resolution of the laptop to something larger. Now do your remote connection. Try several settings, always disconnecting from Remote making the resolution change on the laptop and then connecting again, until you get the desired setting.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
WORKS2011Austin Tech CompanyAuthor Commented:
OOsorio I haven't tried what you recommend but wouldn't this make the desired setting when not connected to RDP / RWW different?
0
 
OOsorioCommented:
Yes. You need a trade-off solution.
0
 
WORKS2011Austin Tech CompanyAuthor Commented:
I don't sell a "trade-off" solution to clients or expect anyone to pay me for one.
0
 
WORKS2011Austin Tech CompanyAuthor Commented:
If the laptop video card is the culprit and I need to order a different one I can live with this but trade-off come on...this is "EE" we can do better than this (saying this constructively).

Thanks for the input OOsorio
0
 
OOsorioCommented:
Anyway your picture that appears at the beginning of this post is showing that on the laptop side under show options | Display, the slider is not placed all the way to the right.
0
 
WORKS2011Austin Tech CompanyAuthor Commented:
Display, the slider is not placed all the way to the right.
it is all the way to the right, the black around the viewable section is the problem.
0
 
WORKS2011Austin Tech CompanyAuthor Commented:
OOsorio to be clear, if I use RDP to another computer it works fine it's when I go the https://remote.domainname.com/remote and the TSGateway that the resolution has an issue. It's not the workstation in the sense you're mentioning above, it's fine the way it's setup.

Any idea what would make the connection through the server cause this?
0
 
WORKS2011Austin Tech CompanyAuthor Commented:
anyone have anything to report on this, too bad Lenovo doesn't assist more with this or Microsoft, I've been working with both of them and either is willing to go any further than needed.
0
 
OOsorioCommented:
What happens when you RDP to this server using another computer?

Have you tried changing the resolution on the server itself?
0
 
WORKS2011Austin Tech CompanyAuthor Commented:
Haven't tried changing the resolution on the server, will give it a try. Would you recommend increasing or decreasing, not seeing how this will make a difference but willing to giving it a try.

Server's been in production for three years haven't seen this until purchasing new X series Lenovo's. I believe it's the laptop video cards and the quality of them, they have better resolution than most standard laptops or it's due to the screen size of the laptop which are smaller. Only seen this once with once before and it was a Dell, so it's not specific to Lenovo's.
0
 
OOsorioCommented:
Try higher resolution on the server.
0
 
WORKS2011Austin Tech CompanyAuthor Commented:
I'm trying to do it via a remote session and it won't go any higher maybe it needs to be changed while directly connected.
0
 
OOsorioCommented:
Yes, you have to be at the console.
0
 
WORKS2011Austin Tech CompanyAuthor Commented:
I'll try this later this evening and let you know how it goes. Thanks.
0
 
WORKS2011Austin Tech CompanyAuthor Commented:
the console is set to the highest resolution already.
0
 
OOsorioCommented:
My server display is set at 1024 x 768
0
 
WORKS2011Austin Tech CompanyAuthor Commented:
I don't think this is the solution, any other ideas?
0
 
OOsorioCommented:
High Color 16 bit in the RDC Options.
0
 
WORKS2011Austin Tech CompanyAuthor Commented:
yes
0
 
WORKS2011Austin Tech CompanyAuthor Commented:
fixed by updating the version of RDP client on the laptop works great since doing so.
0
 
WORKS2011Austin Tech CompanyAuthor Commented:
resolved myself.
0
 
Jezza1505Commented:
Hi I have exactly the same problem, using RWW on two MS Surface Pro 3 Windows 8.1 RDP version 6.3.96, the screen does not come up full screen when showing the client PC's desktop, it's a pain to say the least, I'm connecting to SBS2008 and don't have an issue using RWW from my Dell laptop at home although I have had a problem with it in the past, it miraculously disappeared one day (Maybe a windows update fixed the RDP problem) I have seen this problem on other devices as well. I am assuming that as the MS Surface Pro's are brand new they have a fairly new version of the RDP client, I've tried using RWW in Nov 2014 so I'm guessing the RDP is an updated version of the software that solved your issue back in Dec 2013 but it still wont work properly. Surely someone must know what the exact issue is otherwise I'm going to have to invest in some new binoculars!

Jeremy
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now