Sonicwall Analyzer setup ?

We bought a licence for a service on our Sonicwall called Analyzer. Its supposed to let us monitor a few different things. I got the license for it installed but does anyone know how to use it. In the setup guide it says to login to it for example the web console for the firewall itself is 192.168.10.1 it says to use this login to 192.168.10.1/sgms/ but that gives me page cannot be displayed. Does anyone know how to at least get into it?
LVL 2
Axis52401Security AnalystAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Blue Street TechConnect With a Mentor Last KnightsCommented:
Hi Jason0923,

Try accessing it via https?

Here are some docs to help you:

Setup: https://www.sonicwall.com/us/en/support/2213.html?fuzeurl=https://www.fuzeqna.com/sonicwallkb/ext/kbsearch.aspx?kbid=9710

See Step 11 in the Setup above - Step 11: Your server has rebooted, Analyzer software should be ready to finish the installation. Start your browser and go to http://localhost/appliance/.
This URL will not be valid if you have specified non standard HTTP / HTTPS port during Step 6. Anyway, there should be a link on your desktop that will redirect to the correct URL.
If java is not installed, the link from the desktop or the URL above may not redirect you to the login page (see screenshot below). Please install Java and then you should be able to login.

You are trying to access it via your firewall gateway but Step 11 shows its your local (127.0.0.1). Give that a whirl and post results.

Admin Guide: https://www.sonicwall.com/us/en/support/2213.html?fuzeurl=https://www.fuzeqna.com/sonicwallkb/ext/kbsearch.aspx?kbid=9839

Let me know how it goes.
0
 
Blue Street TechLast KnightsCommented:
Did my solution you?
0
 
Axis52401Security AnalystAuthor Commented:
Sort of I got the analyzer installed but it won't show me reports that show which user went to whatever website like Sonicwall said it would. They are telling me I need to setup some sort of SSO Agent. I set that up for another client and it caused nothing bu problems. Every so often the firewall would lose sync with the SSO agent and then no one would be able to access the internet the users would get a Sonicwall login page. I could fix it but it would just happen too often so I had to shut it down as it was interfering with business. If there were someway of doing this and having it be stable I would enable it but Sonicwall can't tell me anything
0
 
Blue Street TechLast KnightsCommented:
Glad I could help! Thanks for the points. Did you get SSO agents sorted out?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.