• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 385
  • Last Modified:

IIS7 not showing worker processes

We have a IIS7 webserver, I cannot see any Worker Processes running at all?
I have checked and we have the module Request Monitor installed but still nothing?
Any suggestions on how to troubleshoot this issue? I know there is traffic coming through the server but still nothing.

Thanks in Advance
0
GetRdone
Asked:
GetRdone
1 Solution
 
Sanjay SantokiCommented:
Hello,

Are you getting any error while opening website?

If you have IIS installed properly and working; w3wp.exe process should be there in the task manager.

I am not sure what exactly are you looking for. Kindly explain so that I can guide you better.

Regards,
Sanjay Santoki
0
 
GetRdoneAuthor Commented:
I was expecting to see live data on active connections. Isn't that what this is for? Is there a better tool for this other than the log file?
0
 
Saqib KhanSenior DeveloperCommented:
I use ProcessMonitor to debug the file permission & File read/write issues.

And to see detailed server traffic (referrers, hits, IPs, bandwidth etc) then YES, Logs is the best thing to analyze. there are many tools out there which you can use to parse IIS Logs.
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now