Solved

Outlook 2007 asks for password on Outlook Anywhere but Outlook 2010 is ok

Posted on 2013-06-28
9
1,069 Views
Last Modified: 2013-06-28
Exchange 2010 Version: 14.02.0247.005

2008 R2 Enterprise

Outlook 2007 persistently asks  for password on Outlook Anywhere and even if the details are enter it's not accepted as been correct but Outlook 2010 works ok.

I've tried changing the following key HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\RPC  to 1 as per http://support.microsoft.com/kb/956531 but without success.
0
Comment
Question by:andrew_2706
  • 5
  • 4
9 Comments
 
LVL 22

Expert Comment

by:Haresh Nikumbh
ID: 39283749
0
 

Author Comment

by:andrew_2706
ID: 39283752
yes as above as it's in that kb 956531
0
 
LVL 22

Expert Comment

by:Haresh Nikumbh
ID: 39283757
And i hope you have already verified  "Integrated Windows Authentication" setting in IIS correct?
0
 

Author Comment

by:andrew_2706
ID: 39283848
Windows Authentication on Autodiscover is enabled
0
Want to promote your upcoming event?

Attending an event? Speaking at a conference? Or exhibiting at a tradeshow? Easily inform your contacts by using a promotional banner in your email signature. This will ensure your organization’s most important contacts are in the know.

 
LVL 22

Accepted Solution

by:
Haresh Nikumbh earned 500 total points
ID: 39283856
Please run

http://www.testexchangeconnectivity.com/

and check if it gives any additional information
0
 

Author Comment

by:andrew_2706
ID: 39283888
I get a warning with this
Testing NSPI "Check Name" for user ted@****.eu against server ***-EXCHANGE.******.
       The test passed with some warnings encountered. Please expand the additional details.
              
      Additional Details
       NspiBind returned ecNotSupported. This typically indicates that your server requires RPC encryption. The Microsoft Connectivity Analyzer will attempt the NSPI test again with encryption.
      Testing NSPI "Check Name" for user ted@****.eu against server ***-EXCHANGE.******.
       Check Name succeeded.
0
 

Author Comment

by:andrew_2706
ID: 39283909
Found a solution for now.

In email account on Outlook 2007, advanced settings, proxy settings. Untick Only connect to proxy servers that have this principle name.........

The principle name is different although the new email domain is in the certificate as an alternative name.
0
 
LVL 22

Expert Comment

by:Haresh Nikumbh
ID: 39283918
Good 2 know you found solution
0
 

Author Closing Comment

by:andrew_2706
ID: 39284780
This pointed me towards the fact that in Outlook the "Only connect to proxy servers with this principle name" was ticked and the domain is actually an SAN on the certificate so it stopped it from working.
0

Featured Post

Don't lose your head updating email signatures!

Do your end users still have the wrong email signature? Do email signature updates bore you or fill you with a sense of dread? You can make this a whole lot easier on yourself by trusting an Exclaimer email signature management solution. Over 50 million users do...so should you!

Join & Write a Comment

Easy CSR creation in Exchange 2007,2010 and 2013
Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now