Hotmail running slowly

Hello,

I have a client with an issue accessing a hotmail account.  It is running very slowly on three machines in their office which to me points to a router issue but just want to make sure.  All other webpages are fine.

When they login it stays on 'waiting for login.live.com' for a couple of minutes, then the e-mails finally load.  then when you click on an e-mail it does it again.

I have logged into the account on my machine (On a different network) without any problems.  I have tried/tested the following.
IE is up to date
IE with add-ons disabled
Cleared temp files/cookies
Tried it on Chrome
Check the host file
Ping and tracert hotmail.com and compare it to mine
Speed test of Ping 10ms DL 37 UL 8
I also tried to connect into my test account on his machine and it worked fine on that machine.

Any idea what I can try next?
afflik1923Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
afflik1923Connect With a Mentor Author Commented:
I connected back into the machine to do the Chrome test as advised by Patricksr1972 but the connection seemed fine.  Looks like the issues has resolved itself.  
Will keep an eye on the issue and see if it returns.
0
 
Patrick BogersDatacenter platform engineer LindowsCommented:
Start Chrome with developer tools on (F12) and check where the delay is originating, this should give you a clue.
0
 
nobusCommented:
is that account not upgraded to outlook.com yet?
0
 
afflik1923Author Commented:
Issue resolved itself
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.