• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 889
  • Last Modified:

Citrix Video Playback issue (WMP Only)

When trying to play video with Windows Media Player through XA6.5, the "Splash Screen" remains in the top left corner.  Anyone seen this before?

It goes away if I go full screen, however it returns if I leave full screen.

When I initially open a WMA or other file, WMP shows up small for a split second, then the size increases to match the size of the video.  The size of the spash screen is equal to the initial launch size of WMP.

I have no issues using Real Player, QuickTime or VLC through XA and WMP plays perfectly fine run locally on the XA host through an RDP session.

I have tried the policy recommendations and KB2483177 from CTX137420 with no luck.
1 Solution
Chris_Ryan81Author Commented:
Found this which seems to have worked -


We did stumble upon the fact that Media Player defaults to "Now Playing" mode. If we switch to Skin mode, the rectangle no longer appears. So our workaround is to use Group Policy to force the generic corporate skin. It has the added benefit of preventing access to the Library view as well.

User Configuration\Policies\Administrative Templates\Windows Components\Windows Media Player\User Interface\Set and Lock Skin
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now