Solved

Receive Connector Exchange 2010 not relaying to external accounts

Posted on 2013-06-28
6
344 Views
Last Modified: 2013-07-22
Our Marketing director updated our offsite online store to new servers with new IP addresses. When a person places an order confirmation emails are sent to inside sales personnel and the buyer through the our internal receive connector.  I added the new IP addresses to the existing Receive connector, which was working fine with the old online store servers. I made no changes and now when he runs test emails the email will deliver to internal accounts within our domain but not to anything external.
0
Comment
Question by:Johne75
6 Comments
 
LVL 19

Expert Comment

by:R--R
ID: 39284748
Create a new receive connector and add the ip.

Check this from exchangeserverpro.com

http://exchangeserverpro.com/how-to-configure-a-relay-connector-for-exchange-server-2010/
0
 
LVL 7

Expert Comment

by:Mohammed Tahir
ID: 39284906
It is recommended to create new dedicated receive connector for relay and add the IP address of Aplication server.
0
 
LVL 41

Expert Comment

by:Amit
ID: 39284971
Can you open Queue viewer and check if you see any queue build up issue. If yes, open one message and check if you see any error or post the screenshot.

Also send one test email to external user from your normal account and check if you are getting any ndr.
0
Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 

Accepted Solution

by:
Johne75 earned 0 total points
ID: 39285499
Our marketing director gave me the wrong IP address! After looking closely at the debug log he provided from his serve the helo exchange between the two servers identified a different IP address than what he had given me...Thanks for your time everyone. Still good info for troubleshooting and future reference!
0
 

Author Closing Comment

by:Johne75
ID: 39345160
The other suggestions were good for troubleshooting but unfortunately was not the solution. I was provided the wrong IP address. Had there been a suggestion to verify or troubleshoot the IP I was using, I would have chose that for the solution.
0
 
LVL 41

Expert Comment

by:Amit
ID: 39345198
It is difficult to imaging wrong IP address issue.
0

Featured Post

Free book by J.Peter Bruzzese, Microsoft MVP

Are you using Office 365? Trying to set up email signatures but you’re struggling with transport rules and connectors? Let renowned Microsoft MVP J.Peter Bruzzese show you how in this exclusive e-book on Office 365 email signatures. Better yet, it’s free!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This article discusses four methods for overlaying images in a container on a web page
Read this checklist to learn more about the 15 things you should never include in an email signature.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
The viewer will learn how to create a basic form using some HTML5 and PHP for later processing. Set up your basic HTML file. Open your form tag and set the method and action attributes.: (CODE) Set up your first few inputs one for the name and …

914 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now