Solved

Problem AOL send email

Posted on 2013-06-28
17
3,765 Views
1 Endorsement
Last Modified: 2013-07-07
We have an email account aol and when sending an email it just won't do it.  However, we do receive via this account, but we can't send.

What should we look for?
1
Comment
Question by:rayluvs
  • 11
  • 5
17 Comments
 
LVL 21

Expert Comment

by:Haresh Nikumbh
Comment Utility
have you gone through this link ?

refer @mkrishnan post

http://forums.macrumors.com/showthread.php?t=342642
0
 

Author Comment

by:rayluvs
Comment Utility
Sorry about that entry… the email is an AOL account.  The problem is that in our Outlook 2010 we can’t send any emails but we can receive via this Outlook.  However, in the same PC if we send an email with Windows Mail using the same AOL account it sends it (PC is Windows 8).

We checked the setting in Windows Mail and Outlook and is as follows:

OUTLOOK 2010 SETTINGS
- Incoming = pop.aol.com, port 995
- outgoing = smtp.aol.com, 587
- in outgoing 'use encryption connection' set to 'None'

WINDOWS MAIL DEFAULT SETTINGS
- Incoming = imap.aol.com, 993
- outgoing = smtp.aol.com, 465
- server requires SSL is checked
- Outgoing server requires authentication is checked.
- Use the same username and password send receive is checked.

Please note that:

- We tried placing the only the ports in Outlook but didn't work.
- We tried placing just incoming/outgoing server, didn't work
- we tried placing both, didn't work

Hope we gave sufficient info for this question.
0
 

Author Comment

by:rayluvs
Comment Utility
also disabled firewall (comodo) and anti-spam (spybot and bitdefender) but still problem.
0
 
LVL 78

Accepted Solution

by:
David Johnson, CD, MVP earned 500 total points
Comment Utility
AOL Mail SMTP server address: smtp.aol.com
AOL Mail SMTP user name: Your AOL Mail screen name
AOL Mail SMTP Password: your Password
AOL Mail SMTP port: 587 (can also use 465)
AOL Mail SMTP TLS/SSL required: yes


Working:
outgoing = smtp.aol.com, 465 - server requires SSL is checked

Not Working
outgoing = smtp.aol.com, 587 - in outgoing 'use encryption connection' set to 'None'

see the differences
0
 

Author Comment

by:rayluvs
Comment Utility
sorry for the delay... will give it a try...
0
 

Author Comment

by:rayluvs
Comment Utility
Just changed it, but have a question:

Should we leave as is the option "Use the following type of encryption connection" to "None"?

See pic:
OLsetting
0
 
LVL 78

Expert Comment

by:David Johnson, CD, MVP
Comment Utility
No you need to set it to tls
0
 

Author Comment

by:rayluvs
Comment Utility
Ok will test
0
Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

 

Author Comment

by:rayluvs
Comment Utility
Din't work.  We change the AOL Mail SMTP port from 587 to 465.


Message:
Send test e-mail message: The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).
0
 

Author Comment

by:rayluvs
Comment Utility
Also returned to 587 and same error message:

Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).
0
 
LVL 78

Assisted Solution

by:David Johnson, CD, MVP
David Johnson, CD, MVP earned 500 total points
Comment Utility
You've tried 465 and 587 each with tls enabled and get the same error message from the test ?

try changing the ssl settings to Auto
0
 

Author Comment

by:rayluvs
Comment Utility
When you say TLS enabled, do you mean the option setting of "Use the following type of encryption connection" set to "SLL"?
0
 
LVL 78

Assisted Solution

by:David Johnson, CD, MVP
David Johnson, CD, MVP earned 500 total points
Comment Utility
as shown here
0
 

Author Comment

by:rayluvs
Comment Utility
Just took a look at it, but can't find where is TLS.  Please tell where are referring to? (next to what field is TLS)
0
 
LVL 78

Assisted Solution

by:David Johnson, CD, MVP
David Johnson, CD, MVP earned 500 total points
Comment Utility
where in my picture you see auto with a down arrow to the right click there and the box will open and show the 4 choices none/auto/tls/ssl
http://screencast.com/t/SycmlxVb
0
 

Author Comment

by:rayluvs
Comment Utility
Ok, now we understand, you mean the field "Use the following type of encryption connection".

To return to your answer your question in ID: 39291546,

You've tried 465 and 587 each with tls enabled and get the same error message from the test ?

try changing the ssl settings to Auto

The answer is No.

We will try this when we get to the site, both TLS and AUTO as recommended.

Again, thank you very much.
0
 

Author Closing Comment

by:rayluvs
Comment Utility
thanx
0

Featured Post

6 Surprising Benefits of Threat Intelligence

All sorts of threat intelligence is available on the web. Intelligence you can learn from, and use to anticipate and prepare for future attacks.

Join & Write a Comment

Set OWA language and time zone in Exchange for individuals, all users or per database.
Resolve Outlook connectivity issues after moving mailbox to new Exchange 2016 server
The viewer will learn how to create two correlated normally distributed random variables in Excel, use a normal distribution to simulate the return on different levels of investment in each of the two funds over a period of ten years, and, create a …
Learn how to make your own table of contents in Microsoft Word using paragraph styles and the automatic table of contents tool. We'll be using the paragraph styles in Word’s Home toolbar to help you create a table of contents. Type out your initial …

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now