Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 354
  • Last Modified:

unaccessible website

Good afternoon,
recently i have been informed by one of my clients that they could no longer access maps.google.com.   i logged onto their machine remotely and tested.  i soon found out that this problem was company wide.   when trying to access the site from any pc (including the server) we get "this page cannot be displayed".  i have verified that i can get to it from my own laptop outside of their network.    the following are my troubleshooting steps so far:
1. logged into the server as administrator - page not available
2. checked the firewall (sonicwall).  nothing is setup in the firewall to block the website.
3. pinged the website from the firewall and it was successful.
4. rebooted the firewall
5. checked group policies but did not see anything regarding websites being blocked.
6.  site does not use a proxy
7. contacted comcast -  they informed me that nothing was being blocked on the modem and said that they could access the page through the modem.
8.  checked dns settings on the server - nothing looks out of place
9.  typed the ip address of the webpage into the browser that i pinged from the firewall.

now for the positive:  i can access the page if i change the url from http:  to https:  
If anyone can help or point me into the right direction i would greatly appreciate it.
server operating system is SBS2011
workstations are windows 7
firewall is a sonicwall
modem and internet is provided by comcast
0
akeehner
Asked:
akeehner
  • 3
  • 2
1 Solution
 
jcimarronCommented:
akeehner--
This applies to Google's Gmail, but perhaps may also apply to Google Maps.
https://support.google.com/mail/answer/74765?hl=en
0
 
akeehnerAuthor Commented:
Thanks.  i will give it a try and post the results.
0
 
jcimarronCommented:
akeehner--
When I go to maps.google.com or http://maps.google.com my browser automatically enters https.

I presume you are talking about just viewing maps.google.com and not embedding it into a webpage.
0
 
akeehnerAuthor Commented:
Thanks for the support.  i was unable to find the settings the link was talking about but i did push forward and reset the entire internet explorer back to defaults including clearing out users stored data.  once i did that i noticed that internet explorer was not the default browser.  changed it to the default and then tested.  now when i open google.com and click on maps it automatically changes it to the https and goes right into the webpage.
0
 
jcimarronCommented:
akeehner--You are welcome.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now