?
Solved

Veeam Backup Install Error

Posted on 2013-06-28
9
Medium Priority
?
902 Views
Last Modified: 2013-07-06
I keep getting an error - "Check Share Name Failed" during install of Veeam Backup & Replication, trial version. It is meant to backup a VMware server.

This happens after the step where folders for VBR Catalog and vPower NFS are specified. (New SQL Express is chosen.)

This machine is a physical WinXP -- a member workstation. Thanks.
0
Comment
Question by:Akulsh
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
9 Comments
 
LVL 22

Expert Comment

by:Haresh Nikumbh
ID: 39286508
User Account you wish to run Veeam Backup & Replication under, has Log on as a service rights:

refer below link

http://www.virtuallyimpossible.co.uk/how-to-install-veeam-backup-replication-6/
0
 
LVL 3

Author Comment

by:Akulsh
ID: 39286798
Thanks.
Even though I did not put that account in that GPO setting, it was there.
That account is a member of local administrators group, BTW.

Any other idea?

Jay
0
 
LVL 5

Expert Comment

by:MaximVeeam
ID: 39290061
Hi Akulsh, which version of Veeam Backup & Replication do you try to install?
0
Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

 
LVL 3

Author Comment

by:Akulsh
ID: 39291615
It is Veeam_backup_6.5.0.109 and 32 bit. Thanks.
0
 
LVL 3

Author Comment

by:Akulsh
ID: 39292303
I've requested that this question be deleted for the following reason:

I wish to delete the question since I could not get any help here and have opened a case with Veeam Tech Support -- and even they are having difficult time with this error. Thanks.
0
 
LVL 3

Accepted Solution

by:
Akulsh earned 0 total points
ID: 39292294
The problem was with WinXP OS. The server service could not run since SYS.DLL was corrupt. Running sfc /scannow fixed the dll and server service could be started then. The install finished fine after that.

AK
0
 
LVL 3

Author Comment

by:Akulsh
ID: 39292304
I am objecting myself, so the posting of 2013-07-01 at 23:37:39 can be accepted as a solution. Thanks.
0
 
LVL 3

Author Closing Comment

by:Akulsh
ID: 39303739
We arrived at this solution with the help of Veeam Tech Support.
0

Featured Post

Threat Trends for MSPs to Watch

See the findings.
Despite its humble beginnings, phishing has come a long way since those first crudely constructed emails. Today, phishing sites can appear and disappear in the length of a coffee break, and it takes more than a little know-how to keep your clients secure.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article, I show you step by step with screenshots to assist you - HOW TO: Deploy and Install the VMware vCenter Server Appliance 6.5 (VCSA 6.5), with some helpful tips along the way.
Backups and Disaster RecoveryIn this post, we’ll look at strategies for backups and disaster recovery.
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question