Exchange 2010 Intermittent Outbound Delays

Over the last week or so random users outbound emails have been delayed. These delays have lasted several hours and usually occur in the very early hours of the morning. Sometime between midnight and 6am. I have already verified that there are no third party jobs running such as a backup.

Is there any type of diagnostic tool I can use to monitor and troubleshoot what's going on?

My mail server is running Exchange 2010
deklinmAsked:
Who is Participating?
 
R--RConnect With a Mentor Commented:
Pleas stop AV and check.
Check if you databases are excluded from AV scanning.
How about internal mailflow?
Outbound mail is relayed through Smarthost or DNS?
0
 
piyushranusriConnect With a Mentor System Cloud SpecialistCommented:
are you able to send and receive mail internal that time or this delay is only for External( the mail traffic route from your Internet Service Provider)-----Please check this

see at send connectors.are you using multiple send connectors verify all settings correct, smarthosts, CAS servers etc.  Also when this occurs see if you can telnet to their mailserver and send mail. If you can't connect they should provide some reason.

telnet show.ca 25 [

helo

and if you turn on SMTP logging it will also show when the SMTP transaction occurred. The Send and Recieve logs are separate in Exchange 2010's logging now and that cuts down some on what you've got to look at


Please share the output
0
 
deklinmAuthor Commented:
The interruption affects internal and external mail.  Since the interruption in service is random and typically after midnight I have not had the chance to send email during an outage.  Also, when email delivery is interrupted it is only for a user or two...not everyone on the exchange server
0
All Courses

From novice to tech pro — start learning today.