• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 301
  • Last Modified:

windows virtual pc

i booted by iso image and got error

ERROR; Processor speed 2 MHz is insufficient. At least 790Mhz is required
0
techp
Asked:
techp
  • 5
  • 3
  • 2
  • +1
1 Solution
 
ded9Commented:
Looks like you dont have virtualization enabled in bios . Enable it. Run a test on memory .

You can also edit the processor value...just follow the registry changes ..ignore the rest.

http://www.howto-outlook.com/otherprograms/virtualpcprocessor.htm



Would recommend vmware player free has more features or virtualbox



Ded9
0
 
John HurstBusiness Consultant (Owner)Commented:
I use VMware Workstation 9 for this and my XP guests work just fine. VMware Player works as noted above (and is free), but VMware Workstation is top of class and offers all the flexibility you need.

... Thinkpads_User
0
 
techpAuthor Commented:
vmware player is working . but whole system became slow . how to reduce processor speed in vmware player
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
John HurstBusiness Consultant (Owner)Commented:
In the Virtual Machine settings, look at Memory. Make sure the guest is not taking too much memory as that will slow down the system. For XP, it should work with 512Mb but the guest will  be slow.

Your machine should have the max 3 Gb if a 32-bit machine and 4 Gb if a 64-bit machine. Then you can allot 1 Gb for XP and the guest will work fine with that.

 Make sure under Processors that the guest is set for only 1 CPU.

Otherwise, CPU utilization is automatic.

.... Thinkpads_User
0
 
techpAuthor Commented:
windows 7 with windows 7 virtual
memory 4g virtual 1g
cpu 1
0
 
John HurstBusiness Consultant (Owner)Commented:
Make sure the VMware Tools are installed the guest machine. I don't think Tools affect speed, but you should try it.

You can try changing the hardware version of the guest. You may need Workstation to do this and be sure to back up the machine first. Going to a newer hardware version may improve the speed of the guest machine.

You may have an error in the guest machine. Try making a new guest machine to see if a new machine works properly.

..... Thinkpads_User
0
 
ded9Commented:
0
 
Mike TLeading EngineerCommented:
Hi,

Are you using Microsoft Virtual PC 2007?? I ask because your question doesn't mention VMware until other expert did and then you query the speed before stating the MS spec again.

Also, are you using a custom OS ISO created by ISO, or an original MSDN/TechNet one?

Mike
0
 
John HurstBusiness Consultant (Owner)Commented:
Mike - the picture attached above shows VMware Player is being used.

.... Thinkpads_User
0
 
techpAuthor Commented:
hello mike

 iso created by  microsoft deployment tool

 testing both microsoft virtual pc and vmplayer
0
 
Mike TLeading EngineerCommented:
Hi,

I thought it sounded familiar...

VirtualPC 2007 has a bug that reports the CPU speed as 2-4MHz. The default requirement is 800MHz, so the deployment will fail at the “Validate” step. To fix this, enter the minimum speed as 12 (MHz), and un-tick the check box. (See page 7 of the release notes).
 FYI: ZTIBIOS checks the BIOS against a BIOS blacklist, ztibioscheck.xml.

Ref: http://4sysops.com/archives/mdt-workbench-and-windows-deployment/  (step 4)

Mike
Using the ISO in any VM will fail because the source ISO is wrong, so for once it's not the tool at fault.
0
 
John HurstBusiness Consultant (Owner)Commented:
@techp - Thank you, and I was happy to help. Good luck with VMware Workstation/Player. They work just fine.

... Thinkpads_User
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 5
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now