?
Solved

Exchange 2003 to 2010 migration on Server 2012

Posted on 2013-06-30
3
Medium Priority
?
594 Views
Last Modified: 2013-07-22
I am working on a migration from 2003 to 2010 and have run into some issues.

First off the Exchange install on the server wonked out on me initially then it nstalled, but nothing would show in the Exchange management panel.  Now it just seems fubar.

I was using http://www.petenetlive.com/KB/Article/0000234.htm for my install guide. Many other similar ones exist and I read them all before starting.

I have an Exchange administrative group on the old server I can't remove. I made an image of the old server, but now have a clean install of Server 2012 and tried to reinstall exchange with no luck


The errors are as follows:

Old 2003 server when trying to remove the Exchangs Admistrative group server 'one or more users currently have a mailbox on this server....'

installing exchange on the clean 2012 box

Error:
The following error was generated when "$error.Clear();
          if($RoleInstallWindowsComponents)
          {          
            # Install any Windows Roles or Features required for the Management Tools role
            Install-WindowsComponent -ShortNameForRole "AdminTools" -ADToolsNeeded $RoleADToolsNeeded
          }
        " was run: "The system cannot find the file specified".

The system cannot find the file specified
Click here for help... http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex88D115&l=0&cl=cp


I think if I can get the 2003 box back to where I started would be ideal.
0
Comment
Question by:ketol
3 Comments
 
LVL 13

Accepted Solution

by:
lciprianionut earned 2000 total points
ID: 39288524
Did you tried this: http://www.petenetlive.com/KB/Article/0000785.htm. It seems you are having problems with Windows Server roles and features required for Exchange Server.
0
 
LVL 2

Expert Comment

by:Tarun Singh
ID: 39289220
want to clear the scenario:

1. Is your exchange 2003 running fine with you
2. Now are you trying to install Exchange 2010 in same forest
3. if yes, on which stage there is issue while Exchange 2010 installation
4. is it after installation or in mid
5. if possible share the screen shot details
0
 

Author Closing Comment

by:ketol
ID: 39346486
This resolved most of the issues.  Opened a ticket with Microsoft too.  They worked the last bit of magic.
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The main intent of this article is to make you aware of ‘Exchange fail to mount’ error, its effects, causes, and solution.
Here in this article, you will get a step by step guidance on how to restore an Exchange database to a recovery database. Get a brief on Recovery Database and how it can be used to restore Exchange database in this section!
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
This video discusses moving either the default database or any database to a new volume.
Suggested Courses

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question