• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 191
  • Last Modified:

NTP not working

Have SBS 2008 which is virtualized.  Once it starts up, the time is off.  I reset it to the correct time, but it changes.  I have the ports on the firewall open outbound and have used the w32 time command, but it still changes?
0
odddball
Asked:
odddball
1 Solution
 
David Johnson, CD, MVPOwnerCommented:
In the virtual machine settings disable time sync settings.
0
 
frankhelkCommented:
If the trouble persists, disable all time services (VM things and W32time) and use a classic NTP client for that. I've had trouble with W32time whenever I used it. A properly configured NTP client works like a charm and is usually as stable as a rock.

See this article for details ...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now