• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 331
  • Last Modified:

New distribution group

I have a MS Exchange 2010 Server with security groups.  When I try to mail-enable one of my security groups in EMC, it will not appear as an option and instead only Exchange groups that I did not build are listed as options.  I have tried changing the scope from forest to my specific AD Container and entered the name of the group but it still does not appear.  What can I do to make my security group appear as an option?
  • 2
1 Solution
Peter HutchisonSenior Network Systems SpecialistCommented:
What kind of Security group is it? Domain Local, Global or Universal.

 It must be configured as a Universal security group to be allow to be mail enabled. If you cannot change the type then you need a separate group created for mailing users.
RobAdminAuthor Commented:
Bingo!  Thank you CMSXPIH, that resolved the issue 100%
RobAdminAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for RobAdmin's comment #a39288780

for the following reason:

CMSXPIH, hit it right on and resolved my issue hands down. Thank you!!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now