• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3423
  • Last Modified:

Outlook Web Access could not find a mailbox

I have a 2012 server (dataserver) running active directory with a virtual server 2003 r2 64x (exchange) running exchange 2007 sp3 w/ rollup 10. The exchange server is joined to the dataserver (2012) domain.  Whenever i create a new mailbox from the exchange management console it creates a user in the active directory. Everything is looking great so far. I use outlook can send + receive email great! Now i try to access OWA and i get... (iis is installed on the server 2003 r2 x64 server with exchange 2007... 2012 server does not have iis installed)

Outlook Web Access could not find a mailbox for EXCHANGE\Administrator. If the problem continues, contact technical support for your organization and tell them the following: The mailbox may be stored on a Microsoft Exchange 2000 or Microsoft Exchange 2003 server, or the Active Directory user account was created recently and has not yet replicated to the Active Directory site where this Client Access server is hosted.


Request
Url: https://MYDOMAINNAME:443/owa/auth/error.aspx
0
easyworks
Asked:
easyworks
1 Solution
 
easyworksAuthor Commented:
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now