• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 294
  • Last Modified:

Exchange 2003 Disable Automatic Copies to other Mailboxes

I have a user who claims he receives a copy of an email every time these two other users send an email.

is this journaling? again, every time user 2 or user3 sends an email.. user1 gets a copy.

how can i disable this?

thx
t
0
tobe1424
Asked:
tobe1424
  • 2
  • 2
1 Solution
 
Aanand Singh KarkiAssociate ConsultantCommented:
Hi Tobe1424,

Could you please confirm whether your exchange Organization contains, exchange 2003 only or it is co-existed with exchange 2007 or exchange 2010.
it does not seem to be journaling as you told user receives email while other 2 people send (on receive) mail.

please provide your exchange org information and also let me know whether user1 always receives the mail when rest 2 send the mail to any of user?
0
 
tobe1424Author Commented:
I strictly have a 2003 environment.

and yes, user 1 always receives copy of sent email from user 2 or user 3..even though user 1 is not listed as a recipient.
0
 
tobe1424Author Commented:
could it be that both user 2 and user 3  have a rule in outlook that forwards sent emails to user 1?
0
 
Aanand Singh KarkiAssociate ConsultantCommented:
that is also possible and u have to check it locally..
0
 
Mohammed TahirCommented:
Check wether mail forwarding is enabled on user2 & user3, if yes then disable the same.
To disable mail forwarding follow as below:
1- Start the Active Directory Users and Computers snap-in.
2- Right-click the mail-enabled user, and then click Properties.
3- Click the Exchange General tab.
4- Click Delivery Options.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now