Solved

Exchange 2010 mailbox limits

Posted on 2013-07-01
15
991 Views
Last Modified: 2013-07-15
Recently I've increased the mailbox size for 2 separate employees and even though both EMC and AD show the new limits, they are still unable to send as they get the "mailbox over size limit".

It even shows in OWA that they are over the size limit using the old size of their mailbox and not the updated one.  Am I missing a step somewhere?
0
Comment
Question by:jmerulla
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
  • 3
  • +1
15 Comments
 
LVL 19

Expert Comment

by:suriyaehnop
ID: 39290464
Could you verify the mailbox quota? Do you key in the number correctly?

Go to mailbox setting | Storage Quota
0
 
LVL 2

Author Comment

by:jmerulla
ID: 39290481
I increased "issue warning" from 1024 MB to 1536 MB.
I increased "prohibit send" from 1536 MB to 2048 MB
0
 
LVL 22

Expert Comment

by:Haresh Nikumbh
ID: 39290493
have you restarted information store after increasing limit ?

please refer below link
http://social.technet.microsoft.com/Forums/exchange/en-US/37dd6904-e168-4932-ac6e-cb0bd3b57773/force-exchange-2010-quota-update
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 19

Expert Comment

by:suriyaehnop
ID: 39290500
You increased to 1.5GB.

What is current mailbox size? You can verify using EMC and below cmdlet



Get-MailboxStatistics -Identity <username>
0
 
LVL 2

Author Comment

by:jmerulla
ID: 39290518
takecoffe - I cannot restart the IS during business hours.

suriyaehnop - current mailbox size is 1612 MB  Prohibit send was increased to 2048 MB.
0
 
LVL 22

Expert Comment

by:Haresh Nikumbh
ID: 39290542
if you can not restart Information store then below is option

Run

Clean-MailboxDatabase [MBDatabaseName]

and then

Connect-Mailbox [UserName] -Database [MBDatabaseName]


http://serverfault.com/questions/294469/exchange-2010-mailboxdisabled-after-storage-quota-reached

http://technet.microsoft.com/en-us/library/bb124076%28v=exchg.141%29.aspx
0
 
LVL 19

Expert Comment

by:suriyaehnop
ID: 39290546
The mailbox size is 1.6GB larger than mailbox quota 1.5GB, then surely user will get mailbox over limit in Outlook and OWA.

Kindly mailbox quota to 2GB

http://technet.microsoft.com/en-us/library/bb684892(EXCHG.80).aspx
0
 
LVL 2

Author Comment

by:jmerulla
ID: 39290566
The mailbox quota is 2 GB not 1.5 GB
0
 
LVL 19

Expert Comment

by:suriyaehnop
ID: 39290582
I increased "issue warning" from 1024 MB to 1536 MB.

Could you increase the Issue Warning to 2GB
0
 
LVL 2

Author Comment

by:jmerulla
ID: 39290602
Hi suriyaehnop Prohibit send is set to 2 GB.  His mailbox is 1.6 GB.  How does increasing the size for the warning message allow him to send messages?
0
 
LVL 22

Expert Comment

by:Haresh Nikumbh
ID: 39290611
have you tried

Clean-MailboxDatabase  ??
0
 
LVL 19

Expert Comment

by:suriyaehnop
ID: 39290617
Run this cmdlet:

Get-MailboxStatistics -Identity <username>

Open in new window

0
 
LVL 43

Accepted Solution

by:
Amit earned 500 total points
ID: 39290702
Here is the reason why it is not working:
This issue occurs because the Microsoft Exchange Information Store service uses the cached mailbox configuration to enforce mailbox size limits. The configuration change does not take effect until the cache is refreshed. The default interval for refreshing the cached mailbox information is two hours.

Read this, how to fix it.
http://technet.microsoft.com/en-us/library/bb684892%28v=exchg.80%29.aspx

Let me know, if still issue. Note: For current user either you can wait or apply the change and restart IS as described in the article.
0
 
LVL 2

Author Comment

by:jmerulla
ID: 39290754
Thanks amitkulshrestha.  I do not see the Reread Logon Quotas Interval in the registry so I'm assuming that it is using the default 2 hour interval.  I will check his mailbox once again after 2 hours have passed since I updated the quota.  If that does not work I will have to restart the IS service afterhours.
0
 
LVL 43

Expert Comment

by:Amit
ID: 39290784
Yes, you won't see it, as you need to create it, if you want to reduce the default time from 2 hours.
0

Featured Post

Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This article describes my battle tested process for setting up delegation. I use this process anywhere that I need to setup delegation. In the article I will show how it applies to Active Directory
A company’s centralized system that manages user data, security, and distributed resources is often a focus of criminal attention. Active Directory (AD) is no exception. In truth, it’s even more likely to be targeted due to the number of companies …
This tutorial will walk an individual through the process of configuring their Windows Server 2012 domain controller to synchronize its time with a trusted, external resource. Use Google, Bing, or other preferred search engine to locate trusted NTP …
This video shows how to use Hyena, from SystemTools Software, to bulk import 100 user accounts from an external text file. View in 1080p for best video quality.

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question