Another USB Device Not Recognized

Lightning struck my house over the weekend and among other things, I have a new computer issue.  My USB mouse does is no longer recognized and I get an error that states "USB device not recognized."

The computer will boot up, but immediately after booting it jumps to a screen saver/user log in page and with no mouse, I can't click on the field in order to enter the password.

I have tried other keyboards and mice combinations, but all the same result so it does appear that the USB connections are not working.  I have tried leaving the computer completely disconnected from the power source, but this does not correct the problem either.

I have not been able to boot into safe mode because when I select F8 and get to the advanced screen, my keyboard arrow keys will not move the selection to Safe Mode. I assumed that the keyboard is working, because the F8 key brings up the Advanced Options screen.

Bottom line ... is there any way to manipulate a computer if the mouse is not available or stimulate the USB drivers to load? or get into safe mode (assuming that will make a difference).
Who is Participating?
rindiConnect With a Mentor Commented:
With "tried other mouse keyboard combinations" do you mean you tried other mice and keyboards?

Also boot your system to a liveCD environment and check if the mouse and keyboard works there. If they don't, and if you have check the different BIOS settings as mentioned above, the USB ports are have gone "kaput". If your PC has PS2 ports try those (although they are even more likely to break in lightning than the USB system) for connecting your mice and keyboards.

If there are no PS2 ports, get a PCI or PCI Express USB card.
Try checking the BIOS.  Plus did you try moving the keyboard and mouse to another USB port?
We Need Your Input!

WatchGuard is currently running a beta program for our new macOS Host Sensor for our Threat Detection and Response service. We're looking for more macOS users to help provide insight and feedback to help us make the product even better. Please sign up for our beta program today!

amakaramAuthor Commented:
These may all be good suggestions, but I can't get past the screen saver password screen.  How can I get the cursor in the password field so that I can enter the password and access the windows environment?

If that is not possible, is there a way to disable the screen lock (without an active mouse).

Some suggestions about checking the BIOS ... I am familiar with entry ... what am I checking for specifically?
comfortjeaniusConnect With a Mentor Commented:
In the BIOS make sure that the  Keyboard and Mouse is enable.
also - did you try a known good keyboard and mouse on ALL usb ports?
i mean front and back ?

reason : you may have multiple usb controllers, and one can be bad, while others are ok

for testing with a live CD ( Rindi's suggestion) you simply make the CD on a WORKING pc, and boot the problem PC from the cd, to test if the keyb/mouse works
amakaramAuthor Commented:
I have tested all USB ports (front and back) using secondary keyboard and mouse - same result.  I have checked the bios and found that keyboard, mouse and usb ports are all enabled.

I have no secondary pc at this location which makes creating a live CD problematic.  Using a tablet to communicate here.

No one has been able to provide me with a solution to getting the cursor into the password field on the srceen saver ... or disabling the screen saver in some way so that I can get to the desktop and use keyboard shortcuts.  This would enable me to identify if the keyboard is actually working.  I suspect that it is not because I can't get the F keys to provide me entry to Safe Mode option screen.  

Seems that I am stuck under these circumstances.
you even have no laptop around? borrrow one from a friend or relative then
amakaramAuthor Commented:
It seems that the investigation turns up that the mother board has been fried by the lightening... I was not able to get on the machine after making arrangements for the liveCD environment.  Still nothing.  Thanks for you help all.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.