• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2490
  • Last Modified:

SBS 2008 to Office 365 migration, Outlook setup

Unable to connect to 365 servers from Outlook 2013 downloaded from 365 account.  

I got through the setup steps for Outlook by configuring a new email account: I created a new mail profile called 365.  I then configured email for that profile manually.  I pointed to server outlook.office365.com and added their username(@theirdomain.com).  I set this profile as default.  Now outlook hangs when loading profile.
It also says:
The action cannot be completed.  the connection to microsoft exchange is unavailable .  Outlook must be online or connected to complete this action.

The computers are on a SBS3008 domain.  Exchange is still running.
0
AE_JB
Asked:
AE_JB
  • 2
  • 2
2 Solutions
 
AbhishekJhaCommented:
0
 
Vasil Michev (MVP)Commented:
Where is your autodiscover pointing at? Are you able to open a different cloud mailbox on the machine, or access the cloud mailbox directly from the portal? How did you migrate the mailbox?
0
 
AE_JBAuthor Commented:
It is pointing to the local SBS exchange server.  Mail box was migrated by export and import of .pst.
Issue resolved by having user log on to local machine, this allows autodiscover to bypass local exchange server.  I did not disable exchange on the server, which may resolve this issue.  In the future, a better process will have to be used for migrations of larger organizations..
0
 
AE_JBAuthor Commented:
Has anyone migrated from SBS 2008 to Exchange online.  If so did you follow specific steps to disable exchange?  
We have already updated email records through domain registrar, and disabled autodiscover on the SBS server, but domain clients still hit the SBS server when setting up their outlook client.  The outlook connector and setup files from the 365 portal did not solve this problem.  I will followup with Microsoft, but any insight through this post will be helpful.

Thanks.
0
 
Vasil Michev (MVP)Commented:
Ah sorry, didnt get your previous update.

In domain environment, Outlook will always hit the local server due to the SCP object. You can override this by following the instructions in this article:

http://support.microsoft.com/kb/2212902

The other alternative is to disable the Exchange, or at least the mailboxes, but those are potentially more disruptive. Try the registry settings first, should do the trick
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now