Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 288
  • Last Modified:

Windows Permissions

So I have taken an image of a SSD and when i mount it and try to copy the user profile off the drive to any where it shows the folder as empty and that i don't have permission to change anything on it.
However i have managed to change some of the permissions and the then allows me to change the folder from read only and the Sub-folders and that goes through and shows alot of folders and files changing which means there is files in there but i can't access them.

Has any one come across this before?
0
thelaptopco
Asked:
thelaptopco
1 Solution
 
TheAvengerCommented:
Try to go to advanced settings and change the owner. To do that go to properties, security, advanced. At the top there is a text Owner and then who the current owner is. Next to it there is a change button/link. Click on it and enter your user (you have to be local administrator to do that). Select to apply that to children as well. Once that works, set the security to allow your user full control. It should then work.
0
 
AbhishekJhaCommented:
Go to the folder permission & take ownership of the folder. After successfully transferring Ownership, you'll be able to access files.
0
 
dmwynneCommented:
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now