Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 553
  • Last Modified:

Exchange '10 ActiveSync on Domain Admin User Accounts / HTTP 500 Error

While testing ActiveSync on a few user mailboxes, noticed that it fails for users that are Domain Admins.

To get around this, the Microsoft fix (http://technet.microsoft.com/en-us/library/620c5ce8-3595-4658-9a7a-ec76c10e4a69.aspx) to include those users to allow them to inherit permission from object's parent works, but some of those users need/are Domain Admins for a reason.

Wanted to see what this negatively impacts and if there are workarounds to this to get ActiveSync working.
0
RTM2007
Asked:
RTM2007
  • 2
1 Solution
 
NetfloCommented:
No negative impacts. Remember that inheritance tick box will disappear itself later, but as long as you configure your users phones you should be okay.

If you want things to be trouble free, they really shouldn't be domain admin - but that's something you're already aware of.

Best of luck!
0
 
RTM2007Author Commented:
When do the settings usually disappear and when they do, does that mean ActiveSync will stop pushing e-mail?

Is there a way to monitor the change on when it removes itself?
0
 
NetfloCommented:
No it will continue to work. Should only be an issue when joining a new handset, once paired you should be fine.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now