Solved

The Autodiscover service couldn't be contacted

Posted on 2013-07-02
10
2,664 Views
Last Modified: 2013-07-13
Hi,

Is there a particular reason as to why the AUTODISCOVER service cannot be contacted? Consequently, the FREE BUSY calendar isn't working?

Setting Basic Authentication from the /autodiscover virtual directory doesn't help either.

[PS] C:\Windows\system32>test-outlookwebservices


RunspaceId : b737be75-e029-4b5d-851c-4dd32a7321a8
Id         : 1019
Type       : Information
Message    : A valid Autodiscover service connection point was found. The Autodiscover URL on this object is https://NS
             server.domain.com.au/Autodiscover/Autodiscover.xml.

RunspaceId : b737be75-e029-4b5d-851c-4dd32a7321a8
Id         : 1013
Type       : Error
Message    : When contacting https://server.domain.com.au/Autodiscover/Autodiscover.xml received the error The r
             emote server returned an error: (503) Server Unavailable.

RunspaceId : b737be75-e029-4b5d-851c-4dd32a7321a8
Id         : 1023
Type       : Error
Message    : The Autodiscover service couldn't be contacted.

RunspaceId : b737be75-e029-4b5d-851c-4dd32a7321a8
Id         : 1024
Type       : Success
Message    : [EXCH] Successfully contacted the AS service at https://server.domain.com.au/EWS/Exchange.asmx. The
              elapsed time was 389 milliseconds.

RunspaceId : b737be75-e029-4b5d-851c-4dd32a7321a8
Id         : 1026
Type       : Success
Message    : [EXCH] Successfully contacted the UM service at https://server.domain.com.au/EWS/Exchange.asmx. The
              elapsed time was 15 milliseconds.

RunspaceId : b737be75-e029-4b5d-851c-4dd32a7321a8
Id         : 1024
Type       : Success
Message    : [EXPR] Successfully contacted the AS service at https://webmail.server.domain.com.au/EWS/Exchange.asmx. The
              elapsed time was 421 milliseconds.

RunspaceId : b737be75-e029-4b5d-851c-4dd32a7321a8
Id         : 1026
Type       : Success
Message    : [EXPR] Successfully contacted the UM service at https://webmail.server.domain.com.au/EWS/Exchange.asmx. The
              elapsed time was 15 milliseconds.

RunspaceId : b737be75-e029-4b5d-851c-4dd32a7321a8
Id         : 1124
Type       : Success
Message    : [Server] Successfully contacted the AS service at https://server.domain.com.au/ews/exchange.asmx. T
             he elapsed time was 62 milliseconds.

RunspaceId : b737be75-e029-4b5d-851c-4dd32a7321a8
Id         : 1126
Type       : Success
Message    : [Server] Successfully contacted the UM service at https://server.domain.com.au/ews/exchange.asmx. T
             he elapsed time was 15 milliseconds.
0
Comment
Question by:mcse2007
  • 4
  • 2
  • 2
  • +2
10 Comments
 
LVL 2

Expert Comment

by:JayCarter82
ID: 39292972
Have you run the Microsoft Exchange Remote Connectivity Analyser?
0
 
LVL 18

Expert Comment

by:suriyaehnop
ID: 39292974
Using this https://www.testexchangeconnectivity.com/ to this the Autodiscover issue
0
 
LVL 7

Author Comment

by:mcse2007
ID: 39292994
@Jaycarter82, is there a reason why that is required to be run? it is clearer the autodiscover is not functioning correctly?

@suriyaehnop, the test-outlookwebservices result, clearly shown above the autodiscover service isn't running completely because the FREE BUSY isn't working. it ain't working properly inside what chances it would work outside the LAN?
0
Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

 
LVL 2

Expert Comment

by:JayCarter82
ID: 39293017
Is this a new installation or an existing one that has suddenly stopped working?
0
 
LVL 7

Author Comment

by:mcse2007
ID: 39293025
an existing one that has suddenly stopped working
0
 
LVL 18

Expert Comment

by:suriyaehnop
ID: 39293030
0
 
LVL 1

Expert Comment

by:choicecomputers
ID: 39293692
double check your DNS
0
 
LVL 3

Expert Comment

by:zackmccracken
ID: 39297297
in case you havent tried this:
Can you try using an outlook client, go to the systray en hold down ctrl+right click on the outlook icon and select test email autoconfig. ?  What does this give you?
If this doesnt give you anything to work with, go in outlook .. go to options , advanced, other, enable troubleshoot logging. restart outlook after you've set this.
the log is in the temp folder within the/your users' profile .. so on win7 it would be somewhere within c:\users\<username>\appdata\local\temp
have a look within this log..
i hope this provides you with some more information.
0
 
LVL 7

Accepted Solution

by:
mcse2007 earned 0 total points
ID: 39303620
the issue was the autodiscover virtual directory isn't running from IIS manager...the autodiscover.xml could be corrupted and it cannot be reset through EMC because the customer has no SPs installed whatsoever. Advised them to install SP3, if problem persist to reset the autodiscover virtual directory through EMC.
0
 
LVL 7

Author Closing Comment

by:mcse2007
ID: 39322996
tx
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
Are you unable to connect or configure Hotmail email account in Microsoft Outlook 2010, 2007? Or Outlook.com emails are not downloading to Outlook? Lets’ see the problem and resolve Outlook Connector error syncing folder hierarchy (0x8004102A).
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question