[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3157
  • Last Modified:

The Autodiscover service couldn't be contacted

Hi,

Is there a particular reason as to why the AUTODISCOVER service cannot be contacted? Consequently, the FREE BUSY calendar isn't working?

Setting Basic Authentication from the /autodiscover virtual directory doesn't help either.

[PS] C:\Windows\system32>test-outlookwebservices


RunspaceId : b737be75-e029-4b5d-851c-4dd32a7321a8
Id         : 1019
Type       : Information
Message    : A valid Autodiscover service connection point was found. The Autodiscover URL on this object is https://NS
             server.domain.com.au/Autodiscover/Autodiscover.xml.

RunspaceId : b737be75-e029-4b5d-851c-4dd32a7321a8
Id         : 1013
Type       : Error
Message    : When contacting https://server.domain.com.au/Autodiscover/Autodiscover.xml received the error The r
             emote server returned an error: (503) Server Unavailable.

RunspaceId : b737be75-e029-4b5d-851c-4dd32a7321a8
Id         : 1023
Type       : Error
Message    : The Autodiscover service couldn't be contacted.

RunspaceId : b737be75-e029-4b5d-851c-4dd32a7321a8
Id         : 1024
Type       : Success
Message    : [EXCH] Successfully contacted the AS service at https://server.domain.com.au/EWS/Exchange.asmx. The
              elapsed time was 389 milliseconds.

RunspaceId : b737be75-e029-4b5d-851c-4dd32a7321a8
Id         : 1026
Type       : Success
Message    : [EXCH] Successfully contacted the UM service at https://server.domain.com.au/EWS/Exchange.asmx. The
              elapsed time was 15 milliseconds.

RunspaceId : b737be75-e029-4b5d-851c-4dd32a7321a8
Id         : 1024
Type       : Success
Message    : [EXPR] Successfully contacted the AS service at https://webmail.server.domain.com.au/EWS/Exchange.asmx. The
              elapsed time was 421 milliseconds.

RunspaceId : b737be75-e029-4b5d-851c-4dd32a7321a8
Id         : 1026
Type       : Success
Message    : [EXPR] Successfully contacted the UM service at https://webmail.server.domain.com.au/EWS/Exchange.asmx. The
              elapsed time was 15 milliseconds.

RunspaceId : b737be75-e029-4b5d-851c-4dd32a7321a8
Id         : 1124
Type       : Success
Message    : [Server] Successfully contacted the AS service at https://server.domain.com.au/ews/exchange.asmx. T
             he elapsed time was 62 milliseconds.

RunspaceId : b737be75-e029-4b5d-851c-4dd32a7321a8
Id         : 1126
Type       : Success
Message    : [Server] Successfully contacted the UM service at https://server.domain.com.au/ews/exchange.asmx. T
             he elapsed time was 15 milliseconds.
0
mcse2007
Asked:
mcse2007
  • 4
  • 2
  • 2
  • +2
1 Solution
 
JayCarter82Commented:
Have you run the Microsoft Exchange Remote Connectivity Analyser?
0
 
suriyaehnopCommented:
Using this https://www.testexchangeconnectivity.com/ to this the Autodiscover issue
0
 
mcse2007Author Commented:
@Jaycarter82, is there a reason why that is required to be run? it is clearer the autodiscover is not functioning correctly?

@suriyaehnop, the test-outlookwebservices result, clearly shown above the autodiscover service isn't running completely because the FREE BUSY isn't working. it ain't working properly inside what chances it would work outside the LAN?
0
NEW Veeam Backup for Microsoft Office 365 1.5

With Office 365, it’s your data and your responsibility to protect it. NEW Veeam Backup for Microsoft Office 365 eliminates the risk of losing access to your Office 365 data.

 
JayCarter82Commented:
Is this a new installation or an existing one that has suddenly stopped working?
0
 
mcse2007Author Commented:
an existing one that has suddenly stopped working
0
 
choicecomputersCommented:
double check your DNS
0
 
zackmccrackenCommented:
in case you havent tried this:
Can you try using an outlook client, go to the systray en hold down ctrl+right click on the outlook icon and select test email autoconfig. ?  What does this give you?
If this doesnt give you anything to work with, go in outlook .. go to options , advanced, other, enable troubleshoot logging. restart outlook after you've set this.
the log is in the temp folder within the/your users' profile .. so on win7 it would be somewhere within c:\users\<username>\appdata\local\temp
have a look within this log..
i hope this provides you with some more information.
0
 
mcse2007Author Commented:
the issue was the autodiscover virtual directory isn't running from IIS manager...the autodiscover.xml could be corrupted and it cannot be reset through EMC because the customer has no SPs installed whatsoever. Advised them to install SP3, if problem persist to reset the autodiscover virtual directory through EMC.
0
 
mcse2007Author Commented:
tx
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 4
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now