troubleshooting Question

Windows Server 2012 splits RAID 10 into 2 separate drives

Avatar of robinsonbud
robinsonbudFlag for United States of America asked on
Storage HardwareServer HardwareMicrosoft Legacy OSRAID
2 Comments1 Solution4505 ViewsLast Modified:
I'm trying to setup a new server, but Windows Server 2012 isn't properly recognizing the RAID 10.  It's an Intel server with an Intel RAID card and 4 x 3 TB SATA drives plugged in.  I've configured the RAID 10 on the RAID card.  I boot to the Server 2012 installation disc and then to Custom install and then on the disks it shows 5.5 TBs unallocated just as it should.  However, when I add the 60 GB partition for the OS, it then shows: System partition of 100 MBs, 60 GB partition that I created and then 2 unallocated of about 2.5 and 3 TBs each (not sure of exact numbers as I'm recalling from memory).  So something just went wrong there.  It should just show one unallocated space of 5.4 TBs.  
I've tried allocating the entire 5.5 TBs to the C: drive, but then when I boot into the OS Disk Manager still shows another disk as if it's seeing 2 RAID 1's instead of one RAID 10.  
I called Intel and they had me upgrade the firmware on the RAID and verify the firmware on the server, but still get the same issue.

Any ideas?  Is this an issue with the RAID card or some limitation or quirk with Windows?
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 2 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros